Vibration Noise??? - 600RR.net
General Discussion General Honda CBR600RR Motorcycle Talk - please place mods, tech tips and off topic threads in the correct forums.

 
LinkBack Thread Tools
post #1 of 24 (permalink) Old 11-28-2012, 12:55 AM Thread Starter
Knee Dragger
 
Join Date: Jul 2003
Posts: 172
Thanks: 0
Thanked 4 Times in 1 Post
Feedback Score: 0 reviews
Vibration Noise???

I have approx 55k on my 2007 600RR and when I down shift at certain RPM's I am getting a vibration noise, almost like plastic fairing or something. I checked all fasteners and they all tight. I was thinking it might be something inside the exhaust? my roomates bike is sort of doing the same thing. Anyone else hear this vibration noise on their bike? Thanks.
hrcrider is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 11-28-2012, 01:12 AM
Moto GP Racer
 
CK_32's Avatar
 
Join Date: Dec 2011
Location: Orange County, CA
Posts: 3,926
Thanks: 100
Thanked 307 Times in 250 Posts
Feedback Score: 0 reviews
Video..?

Probably help a ton hearing and seeing where its coming from.


My YouTube channel.


Support your troops, Not your government.
CK_32 is offline  
post #3 of 24 (permalink) Old 11-28-2012, 01:14 AM
Moto GP Racer
 
Join Date: Feb 2009
Location: shithole o' Nor Cal
Posts: 3,169
Thanks: 446
Thanked 264 Times in 250 Posts
Feedback Score: 1 reviews
chain ...?
tary preisser is offline  
post #4 of 24 (permalink) Old 11-28-2012, 01:17 AM
I'm a pretty lady!!!
 
weStTXgrEase_mOnKay's Avatar
 
Join Date: Jul 2011
Location: Great State of Texas
Posts: 5,843
Thanks: 907
Thanked 843 Times in 722 Posts
Feedback Score: 14 reviews
Turtles??????

2012 Suzuki GSX-R1000

2W1R elCapitan

"There is nothing impossible to him who will try!"
Alexander the Great

"You can go to hell, I'm going to TEXAS!!" Davy Crockett

"Honor the Texas flag; I pledge allegiance to thee, Texas, one state under God, one and indivisible."

Happy Catholic

weStTXgrEase_mOnKay is offline  
post #5 of 24 (permalink) Old 11-28-2012, 01:24 AM
AMA Supersport Racer
 
Dynamic's Avatar
 
Join Date: Feb 2007
Location: Vancouver/Whistler
Posts: 1,290
Thanks: 43
Thanked 146 Times in 132 Posts
Feedback Score: 0 reviews
Next time it happens put your hand on the gas tank and push down a bit, just around the gas cap. I hear a slight vibrating noise on mine once in a while and I noticed that's where it's coming from.


Sent from my iPhone using Motorcycle.com Free App

Dynamic is offline  
post #6 of 24 (permalink) Old 11-28-2012, 02:08 AM
I'm a pretty lady!!!
 
weStTXgrEase_mOnKay's Avatar
 
Join Date: Jul 2011
Location: Great State of Texas
Posts: 5,843
Thanks: 907
Thanked 843 Times in 722 Posts
Feedback Score: 14 reviews
Op joined in 03 he's a triple og!!! Go op!!!!

2012 Suzuki GSX-R1000

2W1R elCapitan

"There is nothing impossible to him who will try!"
Alexander the Great

"You can go to hell, I'm going to TEXAS!!" Davy Crockett

"Honor the Texas flag; I pledge allegiance to thee, Texas, one state under God, one and indivisible."

Happy Catholic

weStTXgrEase_mOnKay is offline  
post #7 of 24 (permalink) Old 12-01-2012, 06:32 PM
Moto GP Racer
 
CK_32's Avatar
 
Join Date: Dec 2011
Location: Orange County, CA
Posts: 3,926
Thanks: 100
Thanked 307 Times in 250 Posts
Feedback Score: 0 reviews
I was thinking about this the other day at work.. And do you have anything in your compartment..? I'm assuming its probably a tool or something bouncing around in your passenger seat. Could be mistaken for the exhaust being in the same area.


My YouTube channel.


Support your troops, Not your government.
CK_32 is offline  
post #8 of 24 (permalink) Old 12-02-2012, 05:25 PM Thread Starter
Knee Dragger
 
Join Date: Jul 2003
Posts: 172
Thanks: 0
Thanked 4 Times in 1 Post
Feedback Score: 0 reviews
No noise from the gas tank and nothing in my compartment.
hrcrider is offline  
post #9 of 24 (permalink) Old 12-03-2012, 04:28 PM
Knee Dragger
 
Join Date: Aug 2012
Location: Oklahoma City, OK
Posts: 101
Thanks: 4
Thanked 12 Times in 11 Posts
Feedback Score: 0 reviews
Do you have stands? maybe put the bike on the stands and test around to see if a friend can find the vibration noise
DAMNitzHENRY is offline  
post #10 of 24 (permalink) Old 12-03-2012, 07:46 PM
Training Wheel Hero
 
Sdbir11's Avatar
 
Join Date: Mar 2012
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I'm thinking that you need to get the slack out of your chain.
Sdbir11 is offline  
post #11 of 24 (permalink) Old 12-03-2012, 08:09 PM
Knee Dragger
 
Join Date: Apr 2012
Location: chattanooga tn
Posts: 149
Thanks: 10
Thanked 12 Times in 11 Posts
Feedback Score: 2 reviews
i have the same problem but it sounds like it is coming from my gauge cluster area
nuclear0240 is offline  
post #12 of 24 (permalink) Old 12-03-2012, 09:45 PM
Pocketbike Racer
 
ChrisR.Conley's Avatar
 
Join Date: Apr 2010
Location: Waukee, IA
Posts: 342
Thanks: 6
Thanked 16 Times in 14 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by nuclear0240 View Post
i have the same problem but it sounds like it is coming from my gauge cluster area
I have this as well, mostly before the bike has had time to heat soak. If it ain't broke, don't fix it. It's annoying, but I'm not going to tear the bike apart looking for it.
ChrisR.Conley is offline  
post #13 of 24 (permalink) Old 12-03-2012, 11:20 PM
Pocketbike Racer
 
boostedlt1's Avatar
 
Join Date: Jul 2012
Location: Gilbert, AZ
Posts: 339
Thanks: 22
Thanked 41 Times in 34 Posts
Feedback Score: 1 reviews
my windscreen had a bad vibration noise, check those bolts maybe?


Adam - Slocum Racing
'95 lt1. 355 - 9.4:1 - LE2 heads - LE cam - t70 @ 8psi (until i get moar fuel)
'03 CBR600RR - Two Brothers Slip-On
boostedlt1 is offline  
post #14 of 24 (permalink) Old 12-03-2012, 11:59 PM
Moto GP Racer
 
CK_32's Avatar
 
Join Date: Dec 2011
Location: Orange County, CA
Posts: 3,926
Thanks: 100
Thanked 307 Times in 250 Posts
Feedback Score: 0 reviews
Dang my bikes been through a crash and I have none of these issues this bread has made me a little great up haha


My YouTube channel.


Support your troops, Not your government.
CK_32 is offline  
post #15 of 24 (permalink) Old 12-04-2012, 12:15 AM
AMA Supersport Racer
 
SilentSun's Avatar
 
Join Date: Nov 2011
Location: Australia
Posts: 1,116
Thanks: 164
Thanked 159 Times in 144 Posts
Feedback Score: 1 reviews
Ooo, it's unlikely to be this, however when I was installing my radiator guard I noticed that the top mounting bolt was very lose, to the point of nearly coming off. Once I installed and tightened it though I noticed a big improvement in the lack of vibrations coming from the front of my bike.

Perhaps check that? Otherwise I'm going to bet chain.

----------------
600rr 11
SilentSun is online now  
post #16 of 24 (permalink) Old 12-04-2012, 03:17 AM Thread Starter
Knee Dragger
 
Join Date: Jul 2003
Posts: 172
Thanks: 0
Thanked 4 Times in 1 Post
Feedback Score: 0 reviews
The chain is ok, I check it and lube it all the time. Its really weird, it won't do it on the stand just sitting in my garage reving it. It only does it when I'm riding and I am down shifting from a high rpm, then between 6-8 rpm it sounds like all my fairing up front are vibrating and then goes away once rpm is low.
hrcrider is offline  
post #17 of 24 (permalink) Old 12-04-2012, 05:46 AM Thread Starter
Knee Dragger
 
Join Date: Jul 2003
Posts: 172
Thanks: 0
Thanked 4 Times in 1 Post
Feedback Score: 0 reviews
Actually I really focused on it tonight on the way home from work, it actually makes the noise between 4 and 5 thousand RPM, and I can hear it rattle while just sitting and reving it. I strongly think it is something in the exhast pipe itself, I have a spare back half so I will throw that on and see what happens. Just wondering after a certain amount of miles the baffles inside or whatever gets loose and will rattle, because the more I think of the noise it sounds like a metal rattle or fast vibration of metal.
hrcrider is offline  
post #18 of 24 (permalink) Old 12-04-2012, 07:25 AM
Training Wheel Hero
 
Join Date: Nov 2011
Location: Crawfordsville
Posts: 81
Thanks: 4
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Try checking between third eye and wind screen.


Sent from my iPhone using Motorcycle.com App

bought my 07 600rr on 11/4/11. rode it once before riding season was over, best time of my life.
drumstick93 is offline  
post #19 of 24 (permalink) Old 02-12-2013, 01:18 AM Thread Starter
Knee Dragger
 
Join Date: Jul 2003
Posts: 172
Thanks: 0
Thanked 4 Times in 1 Post
Feedback Score: 0 reviews
Ok fellas found out what it was, as it was getting worse it was easier to locate. It was the cam chain tentioner. Cannot adjust the stock one, so installed an adjustable one and the noise went away. Starts getting loose again, I will just adjust it. Makes the bike feel new again. Hope this helps anyone in the future. Bike started doing it at about 40,ooo miles or so.
hrcrider is offline  
post #20 of 24 (permalink) Old 02-12-2013, 02:49 AM
BOTM Winner 1/13
 
Nuttynu's Avatar
 
Join Date: Feb 2011
Location: ANCHORAGE, AK
Posts: 5,862
Images: 1
Thanks: 1,873
Thanked 386 Times in 332 Posts
Feedback Score: 4 reviews
Haha duh! Why didn't we think of that. Yes the infamous CCT crying after 30k plus.

Did you get a APE or got a new stock one ?




My Ride Report :

-Alaska,The Last Frontier

-
Quote:
Originally Posted by crash a-ron View Post

"To travel by motorcycle there are 3 things- youth, time, and money. You only get 2. Pick wisely."
Nuttynu is offline  
post #21 of 24 (permalink) Old 02-12-2013, 04:54 AM Thread Starter
Knee Dragger
 
Join Date: Jul 2003
Posts: 172
Thanks: 0
Thanked 4 Times in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Nuttynu View Post
Haha duh! Why didn't we think of that. Yes the infamous CCT crying after 30k plus.

Did you get a APE or got a new stock one ?
I got the aftermarket APE..
hrcrider is offline  
post #22 of 24 (permalink) Old 04-20-2013, 10:48 AM
Training Wheel Hero
 
Join Date: Apr 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same problem ... what else changed when you changed the CCT...??? any thing in performance???

and also was there in the past a light vibration on your handlebar grips and after changing the CCT the light vib. gone???
kiro is offline  
post #23 of 24 (permalink) Old 04-20-2013, 07:11 PM
Knee Dragger
 
Join Date: Nov 2012
Location: Israel
Posts: 236
Thanks: 8
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
i also have the same exact problem on my bike 40k miles on it, 2007, im too lazy to fux with it, putting it in a shop hope for the best

elul21 is offline  
post #24 of 24 (permalink) Old 04-20-2013, 08:17 PM
Knee Dragger
 
JackDaWack's Avatar
 
Join Date: Jul 2012
Posts: 150
Thanks: 3
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
My windscreen was driving me crazy, when i would grab it it would stop.. One of the rubber grommets either pulled through or i wasn't paying attention when i put it back together. Something will always vibrate on a bike at a particular RPM, just when its in your face at cruising rpm it's a PITA. I have a feeling the front brake line vibrates a lot, and there is very little you can do about it.


Mods
2-Bro's Slip on
SS FE kit
Proton Flush Mounts
OES sliders and spools
Amsoil Full SYN
BKmoto Projector kit

Last edited by JackDaWack; 04-20-2013 at 08:19 PM.
JackDaWack is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome