Fixed RPM problem but now it wont start. Please Help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11-06-2012, 12:05 PM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fixed RPM problem but now it wont start. Please Help

Earlier this year I started having the problem I see much too often here on troubleshooting. My RPM's weren't peaking 17,000. They would only go up to around 9,000. So I started by taking it to the Honda dealer and have them give me a diagnostic of the problem. They assured me the fuel pump was not the problem, and that my bike would need a new ECU or a tip over sensor. I ordered both from Ebay to save some cash. While installing the Tip over sensor I accidentally removed the TPS, I know, I'm an idiot. Now my bikes idle was all out of whack. I was not able to put it back the way it was. My only option was to order a complete Throttle bodies/with TPS from Ebay. I installed them myself. Bike turned on great, installed new ECU,Tip Over sensor and even checked the spark plugs, but...........the bike still wont reach 17,000 RPM's.

Fast Forward a few weeks later and a few hours on 600rr.net and I decide to order a Fuel Pump from ebay. I installed the fuel pump, bam! problem solved. Took the bike up for a spin and it runs like new. Even though I hardly need +13,000 RPM's it feels good they are at my disposal. HOWEVER....Now I have another issue. The bike does not want to turn on after a ride. It didn't do this before installing the new fuel pump. If I let it cool it seems to get enough juice to barely start up again. Yesterday I bought a new battery and that didn't work. I need some advice. Thanks for reading. Please Help.

2004 CBR600RR
31,000Miles
Completely Stock

Last edited by Bazooka Joe; 11-06-2012 at 02:32 PM. Reason: Added info
Bazooka Joe is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-09-2012, 09:49 PM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone? This sucks
Bazooka Joe is offline  
post #3 of 3 (permalink) Old 11-09-2012, 09:53 PM
AMA Supersport Racer
 
White RepsoL's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 666
Thanks: 52
Thanked 47 Times in 43 Posts
Feedback Score: 0 reviews
Can you hear the fuel pump prime before you start it?
White RepsoL is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome