Bike won't start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 11-10-2012, 05:03 PM Thread Starter
World Superbike Racer
 
biglen's Avatar
 
Join Date: Sep 2011
Location: pittsburgh
Posts: 2,427
Images: 5
Thanks: 140
Thanked 229 Times in 204 Posts
Feedback Score: 9 reviews
Bike won't start

So my buddies RR won't start... He said its kicking but won't turn over... What troubleshooting should we do to get it too start?

biglen is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-10-2012, 06:04 PM Thread Starter
World Superbike Racer
 
biglen's Avatar
 
Join Date: Sep 2011
Location: pittsburgh
Posts: 2,427
Images: 5
Thanks: 140
Thanked 229 Times in 204 Posts
Feedback Score: 9 reviews
Please help....
biglen is offline  
post #3 of 7 (permalink) Old 11-10-2012, 07:05 PM
AMA Supersport Racer
 
dsp jaggar's Avatar
 
Join Date: Mar 2011
Location: san diego
Posts: 868
Thanks: 23
Thanked 60 Times in 49 Posts
Feedback Score: 1 reviews
Your going to want to post more info than that if you want people to respond...

Has it been sitting for a long time, does it have gas, is the battery good if so how did you verify, is the kill switch on, is it in gear, was it dropped, was any electrical work done recently or ever.

Just a few things that will help people give you better ideas on where to start

But if u want things it could be with no info

bank angle sensor
Kickstand sensor
On or faulty kill switch
Battery
Stator
Regulator rectifier
No gas (you laugh but I've seen it)


Post up some more detailed info and alot more people will.jump in and help you out

Cheers



" insert clever quote here"
dsp jaggar is offline  
post #4 of 7 (permalink) Old 11-13-2012, 04:14 PM
Knee Dragger
 
triarc's Avatar
 
Join Date: Jun 2012
Location: Texas
Posts: 110
Thanks: 5
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
If it was the BAS, Kill switch, or Kickstand sensor it wouldn't turn over at all, just make a click when you hit the ignition... I'd say either, shitty battery, bad regulator (although it usually will start with a bad regulator, it just wont turn back on immediately once you cut the engine off) stator, or spark plugs not firing!


Silver/Black 2008 CBR600RR

triarc is offline  
post #5 of 7 (permalink) Old 11-13-2012, 05:01 PM
Knee Dragger
 
Join Date: May 2012
Location: USA
Posts: 157
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Also is the pump priming when the key is turned?


08 CBR600RR:
Two Bro CF Slip
Arrow Headers
8000K Headlights
EBC Double H-Sintered (front and rear) eh
Lamin-x Dark Tint for Headlights
Kriega US-30
Powder Coated Rear and pegs


FS: PM if for info & Pics
Bazzaz FI TC w/Custom Map $430
Bank angle Sensor $20
stigrider is offline  
post #6 of 7 (permalink) Old 11-13-2012, 05:28 PM Thread Starter
World Superbike Racer
 
biglen's Avatar
 
Join Date: Sep 2011
Location: pittsburgh
Posts: 2,427
Images: 5
Thanks: 140
Thanked 229 Times in 204 Posts
Feedback Score: 9 reviews
Got it started thanks guys

biglen is offline  
post #7 of 7 (permalink) Old 11-13-2012, 05:36 PM
Modcake with sprinkles
 
HighzerOfLife's Avatar
 
Join Date: Oct 2010
Location: Santa Monica
Posts: 9,018
Images: 28
Thanks: 43
Thanked 639 Times in 485 Posts
Feedback Score: 20 reviews
Quote:
Originally Posted by biglen View Post
Got it started thanks guys
what ended up being the issue?

Glad its back to running though.
HighzerOfLife is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome