i can screw up a cup of coffee (rear fender) - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 11-12-2012, 04:51 PM Thread Starter
Knee Dragger
 
FrankieCarbone's Avatar
 
Join Date: Jul 2012
Location: Bronx, NY
Posts: 232
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
i can screw up a cup of coffee (rear fender)

i have a competition werkes fender eliminator on my 05 right now, which i hate, i always loved the stock look. I found and bought a OEM fender from one of the members on this board, and i though it was gonna be a easy install. I dont know why, but when it comes to bikes i always break something, or mess something up. Going back to my first bike i bought in 2004, it was a brand new off the lot 04 gixxer, and in my first oil change i managed to strip the thread while screwing in the oil drain bolt. Anyways, Half way into taking the rear fairing off i break one of the screws the hold it in place (by the front of the seat). To make a long story short i just installed the rear fender using the old brackets that were already there so i did not have to remove the rear tail fairing. And ducked tape the wires and tucked them into the rear fender itself by where the license plate light is. Anyways im thru with this crap, anybody know how much i independant shop will charge me to reinstall/rewire this thing? Im gonna call around tommorrow, but just wondering what to expect, price wise.
FrankieCarbone is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-12-2012, 07:53 PM
AMA Supersport Racer
 
dsp jaggar's Avatar
 
Join Date: Mar 2011
Location: san diego
Posts: 868
Thanks: 23
Thanked 60 Times in 49 Posts
Feedback Score: 1 reviews
wow thats way lame idk that you will get many people on here that will have an opinion on that bc 99% of the people on here work on their bikes themselves to insure that shops dont mess something up.

but honestly with how long it should take, 2 flag hrs MAX, the job itself should take under an hour, i would think 60-80 doll hairs just my opinion from when i used to work at a paint shop.

and duct tape come on man
dsp jaggar is offline  
post #3 of 10 (permalink) Old 11-12-2012, 09:22 PM Thread Starter
Knee Dragger
 
FrankieCarbone's Avatar
 
Join Date: Jul 2012
Location: Bronx, NY
Posts: 232
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
My bad i meant electrical tape...

And i know i know, i should be doing this myself. And with my cars i always did everything myself, even the heavy stuff, but with bikes i always have bad luck.


Sent from my iPhone using Motorcycle.com Free App
FrankieCarbone is offline  
post #4 of 10 (permalink) Old 11-14-2012, 12:46 PM Thread Starter
Knee Dragger
 
FrankieCarbone's Avatar
 
Join Date: Jul 2012
Location: Bronx, NY
Posts: 232
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
well, just like i knew would happen, i screwed up.

woke up today on my day off and said to myself "hey i can do this!" got all my tools and went to work, when i took the rear cowl off, there were so many freakin wires all over the place, it was a disaster zone. The previous owner did a freakin mess. And to complicate things he also had installed a power commander AND a scorpio alarm, so there soooo many wires all over the place, different batched zipped tied together and i could not identify CRAP. The only wire i could find was the left turn signal wire, thats it. So i got pissed and just took the damn OEM fender off and stayed with the competition werkes fender eliminator. And just when i put everything together, i noticed when i was done there was a nice gap between the tail light and the muffler, before there was no gap, it was pretty flush to the muffler, so i went ahead and took the rear cowl off again and preceeded to try and work it back in back to how it was but for some reason its not lining up. So now im really pissed.

Oh and also my license plate light stopped working a few weeks ago, though it was the LED that came with the kit, bought a replacedment one from competition werkes and still nothing. So i took the opportunity that i was already taking stuff apaer and checked all the fuses in the fuse box on the left fairing and they are all good. I followed the wires from the license plate light to the stock wiring, and it was all good, i even cut them again and cut of some fresh wiring, and still nothing.

So i threw in the towel and called my local bike mechanic and im taking it in this saturday so he can install the OEM fender back, find the problem with why my license plate light stopped working, and hopefully get rid of most of the excess wiring thats bulking up my damn bike. I asked him for a price and he says he has to see it first. Hes usually good with prices, im loyal to him so he cuts me a break every now and then

Oh and my battery is dead. Guess its time for a new one, its been acting up lately since it started getting cold, and i rode my bike just 3 days ago and today i tried to start the bike and the battery already, it has gone dead, i guess its time for a new one.

What a great day
FrankieCarbone is offline  
post #5 of 10 (permalink) Old 11-15-2012, 07:42 AM
AMA Supersport Racer
 
dsp jaggar's Avatar
 
Join Date: Mar 2011
Location: san diego
Posts: 868
Thanks: 23
Thanked 60 Times in 49 Posts
Feedback Score: 1 reviews
Well this for the most part doesn't seem like it was your fault, with the minimal tech that you said you have I wouldn't expect you to be able to id wires that had a crazy jack job on them. Although its fairly simple it can easily get complicated if the previous owner FIFA crazy jack job using all the same color wire or who knows what.

Since your taking it to get done I would def have it fixed the right way I would ask him to heat shrink everything as well so it looks factory. Let us know how it plays out

" insert clever quote here"
dsp jaggar is offline  
post #6 of 10 (permalink) Old 11-15-2012, 08:08 AM
clx
World Superbike Racer
 
Join Date: Sep 2011
Location: Gauteng, South Africa
Posts: 1,628
Thanks: 92
Thanked 172 Times in 122 Posts
Feedback Score: 0 reviews
sounds frustrating. i hate working on stuff for the same reason, it never seems as easy as others make it out to be, which screws up my planning and leaves me running out of time, patience and ideas.



2005 600rr 36300km
2001 Isuzu kb 320 V6 LX double cab 212000km
clx is offline  
post #7 of 10 (permalink) Old 11-15-2012, 10:30 AM
I'm a pretty lady!!!
 
weStTXgrEase_mOnKay's Avatar
 
Join Date: Jul 2011
Location: Great State of Texas
Posts: 5,842
Thanks: 906
Thanked 835 Times in 715 Posts
Feedback Score: 14 reviews
Quote:
Originally Posted by dsp jaggar View Post
wow thats way lame idk that you will get many people on here that will have an opinion on that bc 99% of the people on here work on their bikes themselves to insure that shops dont mess something up.

but honestly with how long it should take, 2 flag hrs MAX, the job itself should take under an hour, i would think 60-80 doll hairs just my opinion from when i used to work at a paint shop.

and duct tape come on man
Only 2 hrs??? I'd charge 6 and still complain its not enough time haha!!!

2012 Suzuki GSX-R1000

2W1R elCapitan

"There is nothing impossible to him who will try!"
Alexander the Great

"You can go to hell, I'm going to TEXAS!!" Davy Crockett

"Honor the Texas flag; I pledge allegiance to thee, Texas, one state under God, one and indivisible."

Happy Catholic

weStTXgrEase_mOnKay is offline  
post #8 of 10 (permalink) Old 11-15-2012, 12:57 PM
AMA Supersport Racer
 
BLUETORI's Avatar
 
Join Date: Jan 2008
Location: not close enough
Posts: 1,490
Thanks: 45
Thanked 23 Times in 22 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dsp jaggar View Post
wow thats way lame idk that you will get many people on here that will have an opinion on that bc 99% of the people on here work on their bikes themselves to insure that shops dont mess something up.

but honestly with how long it should take, 2 flag hrs MAX, the job itself should take under an hour, i would think 60-80 doll hairsjust my opinion from when i used to work at a paint shop.

and duct tape come on man
..........Haha

PM me if you have a red clip for an Arai side pod.
BLUETORI is offline  
post #9 of 10 (permalink) Old 11-15-2012, 01:27 PM
Knee Dragger
 
tim87tran's Avatar
 
Join Date: Sep 2012
Location: Dallas, Tx
Posts: 233
Thanks: 19
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
Why not buy new wiring harnesses for the specific location that you need on your bike? If you want stock. That's the route I would go.


Sent from my iPhone using MO Free

FTW
tim87tran is offline  
post #10 of 10 (permalink) Old 11-15-2012, 09:40 PM Thread Starter
Knee Dragger
 
FrankieCarbone's Avatar
 
Join Date: Jul 2012
Location: Bronx, NY
Posts: 232
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
i took it to my mechanic last night, final verdict, $125. He said he would also have to to make it so that the stock blinkers blink along with the IT blinker. He said its for the best that he puts it that way, but anyways, hes a good mechanic, had his shop for ages, honest and fair, and even before he mentioned it i was gonna ask him anyways if i can have them both light up. Hes also gonna look into and fix why the license plate light stopped working, being as its most likely a wiring issue since no fuses are blown. I also asked him to clean up all that damn wiring and make it look more descent.

Whatever, u know i dont mind spending money on my bike. This is not changing the oil where its straight up and simple, this is complicated electric issue, so the money spent is justified. Maybe if it did not have a alarm and power commander wired into everything, i might have been able to do it myself, but i dont want to screw something up and mess up the wiring for the alarm, or the wiring for the power commander and start running super rich or something.

I almost got my bike exactly how i want it, next step if the dual headlight mod. Im still not sure if i want to tackle that one myself, being as its another electrical thing. I wish somebody would youtube the instructions for it
FrankieCarbone is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome