03 tries to start but wont turn over - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 11-14-2012, 02:05 PM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 tries to start but wont turn over

I bought an 03 600rr about 6 months ago, all was good until now. yesterday i went grocery shopping, it started up fine leaving my house, but when I left it had some issue starting up. I did some googling and read some have issues starting up when hot. started it up fine and left a couple more times, and last night it started fine when I went to park it in the garage.

now this morning I pulled it out the garage , went to start it and it just won't turn over. The fuel pump primes, battery makes a click, all my electronics work properly - it just won't start. I have it sitting in the sun now, just in case its too cold to crank or something (wishful thinking).

before yesterday it's always started up quick, within 2 seconds of holding the start button. Could it just be a spark plug issue?
tehdevvi is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-14-2012, 02:16 PM
Knee Dragger
 
Join Date: Oct 2011
Location: Greenville, SC
Posts: 236
Thanks: 18
Thanked 24 Times in 19 Posts
Feedback Score: 0 reviews
Probably just a dead battery.
Tiger600 is offline  
post #3 of 8 (permalink) Old 11-14-2012, 02:17 PM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
if its a dead bettery why would the electronics turn on?
tehdevvi is offline  
post #4 of 8 (permalink) Old 11-14-2012, 02:21 PM
Knee Dragger
 
Join Date: Oct 2011
Location: Greenville, SC
Posts: 236
Thanks: 18
Thanked 24 Times in 19 Posts
Feedback Score: 0 reviews
The battery can have enough juice to prime the fuel pump and turn on gauges and even headlights but not enough to turn the bike over.

Quote:
Originally Posted by tehdevvi View Post
if its a dead bettery why would the electronics turn on?
Tiger600 is offline  
post #5 of 8 (permalink) Old 11-14-2012, 02:32 PM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oh, i see. I'll get a new one and see what happens. Thanks.
tehdevvi is offline  
post #6 of 8 (permalink) Old 11-14-2012, 05:45 PM
Knee Dragger
 
triarc's Avatar
 
Join Date: Jun 2012
Location: Texas
Posts: 110
Thanks: 5
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Regulator or Battery for sure. Had same issue


Silver/Black 2008 CBR600RR

triarc is offline  
post #7 of 8 (permalink) Old 11-14-2012, 06:26 PM
Pocketbike Racer
 
JerseyCBR's Avatar
 
Join Date: Sep 2012
Location: Jersey, Channel Islands - UK
Posts: 291
Thanks: 50
Thanked 24 Times in 23 Posts
Feedback Score: 0 reviews
Dead battery, 100% sure on this. I have the same issue. As I can't legally ride my 600RR i'm just drooling over it in the garage and starting it up, but obviously not riding it = battery drain and no recharging :(

If you hold your start button in for 1-2 seconds now you'll probably find your display resets, a clear indication your battery is dead.

Just stick that bad boy on a charger for a few hours and give it a good run after that. You'll be grand!



Aprilia RS125 2008 (2010 - Present)
Honda CBR600RR 2003 ( August 2012 - Present)
JerseyCBR is offline  
post #8 of 8 (permalink) Old 11-15-2012, 12:45 PM
Moto GP Racer
 
maine_CBR's Avatar
 
Join Date: Apr 2011
Location: MAINE
Posts: 2,782
Thanks: 100
Thanked 166 Times in 159 Posts
Feedback Score: 0 reviews
i had this same problem when i bought my 03'... battery. get a new one from wherever. i was riding home and exactly half-way home i stopped at a gas station for a vita-water and boom bike wouldn't start... prime dash would all come on... ended up getting a boost from a border patrol agent

2003 CBR600RR - 21,250 MILES
LEO VINCE SLIP-ON
TARGA FENDER ELIMINATOR
FLUSH MOUNTS
PILOT ROAD2's

2W1R: Fire Starter

Quote:
Originally Posted by sumone View Post
you saw that porno too!?
Quote:
Originally Posted by HighzerOfLife View Post
Obviously monkey directed it.
maine_CBR is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome