CBR Heaven - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

LinkBack Thread Tools
post #1 of 1 (permalink) Old 02-04-2013, 01:56 AM Thread Starter
Training Wheel Hero
N3ls0n's Avatar
Join Date: Aug 2011
Location: Long Beach/Menifee
Posts: 4
Thanks: 10
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
CBR Heaven

I purchased F.E. kit from CBR Heaven. I am having issues with my tail light. First and fore most I connected every wire like the instructions instructed to do so. My tail light gets bright red when I apply pressure on both (front and rear) brakes, cool that works, but when I signal (either left or right) the orange light on the tail light does not blink on either direction, it just basically works for the braking (even though I purchase the integrated signaling tail light). I don't understand this makes no sense. My flush mounts signal just fine with no problem so I am good with my flush mounts, just another little issue with my dashboard. When I turn on the bike the green signaling lights (both left and right arrows) on my dashboard remain on the whole time I am riding. Has this happened to anyone, I would greatly appreciate the help/feed back.
N3ls0n is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome