07 Is tripping out hardcore. : Honda CBR 600RR Sportbike Forum : 600RR.Net

» Insurance
» Sponsors
» Honda 600RR Prices
Go Back   600RR.net > Technical Talk > Troubleshooting

Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

Reply
 
Thread Tools
Old 11-03-2012, 07:53 PM   #1
817aaron
Training Wheel Hero
 
817aaron's Avatar
 
Join Date: Mar 2012
Location: Quincy, IL
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
07 Is tripping out hardcore.

Okay so I know that isn't a very good description of what is going on, but I legitimately don't know how to describe it. Which is why I am going to give a little background then attach videos I took riiiiiiiiiight now...

So today my buddies and I decided to go out for a ride. My bike (2007 CBR600RR) has been sitting since last weekend, but I rode it all weekend then and it was fine. It has been cold here, but not crazy cold. Mid-40s all week. My battery hasn't been very good for a couple of months now, if the bike sits for more than a few days I usually have to pop the clutch or jump it, but I figured I'd replace it after parking it for the winter. Anywho, I go to start it today and it is way dead. No clock or anything. We hooked up some jumpers to another bike and the clock came on but that was it. Tried jumping it from the bike, jumping it from a car (while off) then out of desperation turned the car on and tried again. Still no sign of life except the clock.

So we gave it one last shot with a push start, I pop the clutch and it fires up, but immediately starts doing this...



Not me laughing, not in the best mood right now. So then I decide to give it some throttle, and I get this...



I have no idea what's causing all this. I mean it couldn't just be the battery being done for, could it? I have not done any further troubleshooting, as I don't even know what to look for first. Any help or advice would be GREATLY appreciated.
817aaron is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-03-2012, 08:04 PM   #2
spiritofkaos1
World Superbike Racer
 
spiritofkaos1's Avatar
 
Join Date: Jun 2010
Location: cali!!! (707)
Posts: 2,112
Thanks: 40
Thanked 247 Times in 211 Posts
Feedback Score: 5 reviews
first time i've ever seen anything like that. you say you have friends that ride? try swapping batteries with a good one and firing your bike up. if the problem goes away, you know it's your battery. if it's still there, then we can troubleshoot more.
__________________

SGT Mario Kawika Deleon
05.11.80 - 04.16.07

team white.

2009 phoenix - crashed [june BOTM winner]
2007 all white - the current ride
1997 328i - protection from the elements

www.facebook.com/spiritofkaos1
spiritofkaos1 is offline   Reply With Quote
Old 11-03-2012, 08:09 PM   #3
sincalirider
*BOTM Feb '11, Mar '12*
 
sincalirider's Avatar
 
Join Date: Aug 2008
Location: Visalia, Ca
Posts: 23,603
Thanks: 1,003
Thanked 1,180 Times in 895 Posts
Feedback Score: 27 reviews
Quote:
Originally Posted by 817aaron View Post
I have no idea what's causing all this. I mean it couldn't just be the battery being done for, could it? I have not done any further troubleshooting, as I don't even know what to look for first. Any help or advice would be GREATLY appreciated.
It could and probably is. Your battery is so dead that the bike trying to warm up and charge an extremely dead battery, solely running on the energy the stator can give it. Don't try and run it or jump it any more with a car on, you can cause damage to your ignition system. Like spirit said, get a fresh battery in there. In the future, if you're not going to start your bike for a week, disconnect the battery. You're prematurely shortening it's shelf life. Batteries should last 4 or more years in optimal conditions.
__________________
sincalirider is offline   Reply With Quote
Old 11-03-2012, 08:15 PM   #4
817aaron
Training Wheel Hero
 
817aaron's Avatar
 
Join Date: Mar 2012
Location: Quincy, IL
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey thanks guys. I appreciate the quick responses cause I was worried sick, haha. I'll make sure to take better care of my next battery. It hasn't been very good since I bought it so I never really cared. My fellow riders have all gone home for the night, but I'll be hauling it in a truck to one of their houses tomorrow and will give it a shot and post how it goes.
817aaron is offline   Reply With Quote
Old 11-03-2012, 10:05 PM   #5
Handyman
AMA Supersport Racer
 
Join Date: Nov 2010
Location: Visalia, ca
Posts: 883
Thanks: 4
Thanked 56 Times in 47 Posts
Feedback Score: 3 reviews
When the battery on my Honda was shot the bike would still start but it would do weird things until I was on the freeway for a few minutes to charge the battery.. At the time I didn't know it was the battery until I went to ride after it sat over the weekend and the bike was dead.... Like the others have said... Change your battery


Sent from my iPhone using Motorcycle.com App
__________________
"It sounds like a Ferrari having an orgasm"
Handyman is offline   Reply With Quote
Old 11-22-2012, 04:03 PM   #6
817aaron
Training Wheel Hero
 
817aaron's Avatar
 
Join Date: Mar 2012
Location: Quincy, IL
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Okay, problem solved, for the most part.

I switched out the battery, still wouldn't fire up. Turns out I had blown a fuse. Not one in the fuse box, but a green 30 inside the plug next to the battery.

Replaced that fuse, everything fired up. EXCEPT...

The bike will not recognize it's in neutral. I can flip up the kickstand, squeeze the clutch, and it fires up fine. I can even put it in neutral and let off the clutch and it'll run. But it won't fire up in neutral, and I can't put the kickstand down when the bike is in neutral. And at no point will the neutral light in my gauge cluster come on.

Anyone have and idearssss? Thanks!
817aaron is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:14 PM.



Powered by: vBulletin | vBadvanced CMPS & Gallery
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum