06 cbr 600rr headlight problem : Honda CBR 600RR Sportbike Forum : 600RR.Net

» Insurance
» Sponsors
» Honda 600RR Prices
Go Back   600RR.net > Technical Talk > Troubleshooting

Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

Reply
 
Thread Tools
Old 11-12-2012, 02:26 PM   #1
blaine0407
Training Wheel Hero
 
Join Date: Oct 2012
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
06 cbr 600rr headlight problem

My 06 600rr headlights will not turn on. I have checked the fuse and the on swithc to make sure the wires were still connected. i also swapped fan relay with headlight relay and still neither turned on. It also wont show the brights light when the switch is on brights. The turn signals will show up on gauge cluster though. I know it isnt the bulbs because i put a paper clip in the harness and got the headlight to turn on but not sure which pin. My tailight also doesnt get brighter when pressing brakes. Even after adjusting the sensors.
blaine0407 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-12-2012, 03:29 PM   #2
Handyman
AMA Supersport Racer
 
Join Date: Nov 2010
Location: Visalia, ca
Posts: 880
Thanks: 4
Thanked 56 Times in 47 Posts
Feedback Score: 3 reviews
Is the connection for controls connected???


Sent from my iPhone using Motorcycle.com App
__________________
"It sounds like a Ferrari having an orgasm"
Handyman is offline   Reply With Quote
Old 11-12-2012, 05:08 PM   #3
blaine0407
Training Wheel Hero
 
Join Date: Oct 2012
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes its connected. If i disconnect and jump the blue and black the headlight will turn on so i know its not the bulb. Could the switch be broken just for the lights because the turn signals work. The highbeam light on cluster doesnt come on either
blaine0407 is offline   Reply With Quote
Old 11-12-2012, 05:13 PM   #4
dreamzboy
Moto GP Racer
 
dreamzboy's Avatar
 
Join Date: Aug 2007
Posts: 3,007
Thanks: 28
Thanked 105 Times in 63 Posts
Feedback Score: 4 reviews
What was the last electrical thing you've installed on your bike? Some aftermarket parts short out your electrical system.
__________________


Quote:
Originally Posted by CR
You'll always lose money by chasing women, but you'll never lose women by chasing money.
dreamzboy is offline   Reply With Quote
Old 11-12-2012, 05:18 PM   #5
blaine0407
Training Wheel Hero
 
Join Date: Oct 2012
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I havent installed any. I just got it a few weeks ago. It has a power commander and none of the lights or anything were on because it was gonna be a race bike. Im more concerened with the tailight right now. It stays lit (both bulbs) even with both sensors unplugged. It is the stock light.
blaine0407 is offline   Reply With Quote
Old 11-12-2012, 05:45 PM   #6
Handyman
AMA Supersport Racer
 
Join Date: Nov 2010
Location: Visalia, ca
Posts: 880
Thanks: 4
Thanked 56 Times in 47 Posts
Feedback Score: 3 reviews
open up the right control housing and look at the wireing to the starter switch....there have been a few links about the headlights not working because of a wire int he housing...

it's weird the turnsignals work but the brake light doesn't....they are on the same fuse... have you checked all the connections for the tail/brake light?? I know there are 3 or 4 connections back there and I had to mess with mine to get everything to work.
__________________
"It sounds like a Ferrari having an orgasm"
Handyman is offline   Reply With Quote
Old 11-12-2012, 06:18 PM   #7
blaine0407
Training Wheel Hero
 
Join Date: Oct 2012
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I mean the turn signals show up on the Cluster unlike the light for the brights. I have no turn signals at all plugged in on the bike. All fuses are good though. The brake light fuse was out at first but I replaced it. Could it be a faulty tail light that's making it stay bright? It can't be a short can it, if the light is on?
blaine0407 is offline   Reply With Quote
Old 11-12-2012, 06:32 PM   #8
blaine0407
Training Wheel Hero
 
Join Date: Oct 2012
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is their a way to rewire rear light, or check with volt meter to figure out problem?
blaine0407 is offline   Reply With Quote
Old 11-12-2012, 08:48 PM   #9
Handyman
AMA Supersport Racer
 
Join Date: Nov 2010
Location: Visalia, ca
Posts: 880
Thanks: 4
Thanked 56 Times in 47 Posts
Feedback Score: 3 reviews
so you have no turn signals plugged in but the indicator on the dash blinks like you have turnsignals plugged in??
__________________
"It sounds like a Ferrari having an orgasm"
Handyman is offline   Reply With Quote
Old 11-12-2012, 10:15 PM   #10
blaine0407
Training Wheel Hero
 
Join Date: Oct 2012
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya it indicates left and right but I just don't have turn signals to plug In. How would I go about rewirng the tail light without using stock harness.
blaine0407 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:43 PM.



Powered by: vBulletin | vBadvanced CMPS & Gallery
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum