Help!!! : Honda CBR 600RR Sportbike Forum : 600RR.Net

» Insurance
» Sponsors
» Honda 600RR Prices
Go Back   600RR.net > Technical Talk > Troubleshooting

Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

Reply
 
Thread Tools
Old 11-23-2012, 03:04 PM   #1
Audiojunkie
Training Wheel Hero
 
Audiojunkie's Avatar
 
Join Date: Jun 2012
Location: Charleston,SC
Posts: 99
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Help!!!

Hello, alright I just installed a new clutch per the manual, and now it seems that its too tight..it wont let me shift, and it seems that its always engaged..when I squeeze the clutch it disengages but not fully..i backed the cable off as much as I can at the handle and at the clutch cover..but when I start its in gear I cant shift to N, and the wheel is spinning, when I release the handle it fully engages where might I go from here???
Audiojunkie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-23-2012, 04:53 PM   #2
volcom440
Moto GP Racer
 
volcom440's Avatar
 
Join Date: Nov 2011
Location: Gulfport, MS
Posts: 2,542
Thanks: 142
Thanked 222 Times in 196 Posts
Feedback Score: 6 reviews
Never messed with a clutch before but free bump hopefully someone sees this that has.

Good luck!


Sent from my iPhone using Motorcycle.com Free App
__________________
2004 600 RR
volcom440 is offline   Reply With Quote
Old 11-23-2012, 06:11 PM   #3
jskateborders
AMA Supersport Racer
 
Join Date: Feb 2012
Posts: 511
Thanks: 18
Thanked 56 Times in 48 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Audiojunkie View Post
Hello, alright I just installed a new clutch per the manual, and now it seems that its too tight..it wont let me shift, and it seems that its always engaged..when I squeeze the clutch it disengages but not fully..i backed the cable off as much as I can at the handle and at the clutch cover..but when I start its in gear I cant shift to N, and the wheel is spinning, when I release the handle it fully engages where might I go from here???
Unless I'm misunderstanding you, I think you are going the wrong way with the cable. "Tighten" the cable.
jskateborders is offline   Reply With Quote
Old 12-14-2012, 05:52 PM   #4
moto x
Pocketbike Racer
 
moto x's Avatar
 
Join Date: Jan 2010
Location: Saginaw
Posts: 363
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 2 reviews
Did you soak the friction plates in oil?
__________________
moto x is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:24 AM.



Powered by: vBulletin | vBadvanced CMPS & Gallery
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum