No wire splice LED relay install - Page 6 : Honda CBR 600RR Sportbike Forum : 600RR.Net

» Insurance
» Sponsors
» Honda 600RR Prices
Go Back   600RR.net > Technical Talk > DIY Write up's > 03 / 06 RR

03 / 06 RR This forum is dedicated to all the How to write ups for 03 to 06 RR

Reply
 
Thread Tools
Old 12-03-2012, 05:04 PM   #151
miakae
Training Wheel Hero
 
miakae's Avatar
 
Join Date: Mar 2012
Location: Bay Area - CA
Posts: 66
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
Great descriptions and photos of what to do. I got mine all set up last night and working like a charm. Thanks all! I don't recall if anyone mentioned it but since the connectors for the relay slide right into the wires from the harness, I used some shrink tubing and it looks a lot better than electric tape :)
miakae is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-03-2012, 07:19 PM   #152
JSchulte
World Superbike Racer
 
JSchulte's Avatar
 
Join Date: Sep 2012
Location: SW Michigan
Posts: 2,323
Thanks: 133
Thanked 155 Times in 126 Posts
Feedback Score: 8 reviews
While this is up top, I'll share my '04's, local place claimed plug-n-play, maybe for '05-'06 but not my 2004. Simple, de-pinned the factory harness, and the plug on the relay, and installed like such. Of course with heatshrink over the connections, but here's the rough version, I ziptied it to the other relays. Done this way it's reversible if ever need be, and no bastardizing OEM wiring-

__________________
'04 600RR SOLD
'08 1000RR
Quote:
Originally Posted by Jeremy Clarkson
Speed never killed anyone. Suddenly becoming stationary, that's what gets you.
JSchulte is online now   Reply With Quote
Old 12-03-2012, 08:44 PM   #153
miakae
Training Wheel Hero
 
miakae's Avatar
 
Join Date: Mar 2012
Location: Bay Area - CA
Posts: 66
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by JSchulte View Post
While this is up top, I'll share my '04's, local place claimed plug-n-play, maybe for '05-'06 but not my 2004. Simple, de-pinned the factory harness, and the plug on the relay, and installed like such. Of course with heatshrink over the connections, but here's the rough version, I ziptied it to the other relays. Done this way it's reversible if ever need be, and no bastardizing OEM wiring-


That is exactly what I did on my '05 bro. Not having to cut into anything factory does wonders for the soul!
miakae is offline   Reply With Quote
Old 12-03-2012, 10:19 PM   #154
JSchulte
World Superbike Racer
 
JSchulte's Avatar
 
Join Date: Sep 2012
Location: SW Michigan
Posts: 2,323
Thanks: 133
Thanked 155 Times in 126 Posts
Feedback Score: 8 reviews
Indeed, I couldn't sleep hacking things. Check my build thread, my taillight wiring was great thanks to the previous owner, twist and tape.
__________________
'04 600RR SOLD
'08 1000RR
Quote:
Originally Posted by Jeremy Clarkson
Speed never killed anyone. Suddenly becoming stationary, that's what gets you.
JSchulte is online now   Reply With Quote
Old 04-30-2013, 11:04 AM   #155
domon
Training Wheel Hero
 
Join Date: Aug 2009
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by JSchulte View Post
While this is up top, I'll share my '04's, local place claimed plug-n-play, maybe for '05-'06 but not my 2004. Simple, de-pinned the factory harness, and the plug on the relay, and installed like such. Of course with heatshrink over the connections, but here's the rough version, I ziptied it to the other relays. Done this way it's reversible if ever need be, and no bastardizing OEM wiring-


Hey guys just did this mod last night because i was waiting for my pin connectors to come in.

I ordered these from ebay and they fit perfectly. the female connectors are not 100% the same as the ones on the oem Honda harness but they still fit into the female aftermarket harness. I just got a costume led relay and cut the ends off and crimped the two male wires on to the ebay male harness and it looks nice and clean and there water proof too.

Here is the link and I will post pics when I can.

p.s. I slide the waterproof seals over the oem Honda harness wires they stretch little but the are still waterproof.

http://www.ebay.com/itm/2pins-Sealed...44678c&vxp=mtr
Attached Thumbnails
Click image for larger version

Name:	harness1.jpg
Views:	132
Size:	98.6 KB
ID:	61098   Click image for larger version

Name:	harness2.jpg
Views:	127
Size:	80.3 KB
ID:	61106  

Last edited by domon; 04-30-2013 at 11:16 AM.
domon is offline   Reply With Quote
Old 05-27-2013, 11:44 PM   #156
Seabeare
Training Wheel Hero
 
Join Date: May 2013
Posts: 4
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Came across this thread while replacing the old "boxing gloves" with led's up front. Couldn't have done it without this thread. Hardest part was getting the darn wires out of the block. This thread was so helpful I joined rr.net Thanks!
Seabeare is offline   Reply With Quote
Old 07-01-2013, 11:49 AM   #157
joris89
Training Wheel Hero
 
Join Date: Jul 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
lights problem

great thread
however i'm having some troubles
i installed a integrated led taillight and some new flushmount blinkers in front. while i installed the taillight i discoverd in this thread i'm in need of a led relay to slow down the blinking rate (i'm getting one tommorrow at the local shop). then i installed the flushmounts in front. connected them correctly cause when my contact was on, and i connect the green/white and gray wire comming out of the back of my bike, the flushmounts blinked in front. therefor i deinstalled the original blinkers in the back.
today i'm facing this problem: contact on and my back running light works, front lights are working too. turn signals don't give any sign. and my runninglight is flashing when i put green/white and grey back in the harnass while i blink left or right at my grips, no stoplight

situation; my new flushmounts have two wires (yellow&black) going to two wires from my original blinkers, my back blinkers have two wires (for the two blinkers in the integrated taillight) for 4 wires of my bike

i really don't know whats the problem
does anyone have advise please? i want to go ride and have fun of my bike in stead of cursing it in the garage

Last edited by joris89; 07-01-2013 at 11:58 AM.
joris89 is offline   Reply With Quote
Old 10-26-2013, 06:42 PM   #158
SCREAM
Training Wheel Hero
 
Join Date: Oct 2013
Posts: 6
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Many thanks to ATcontroller and teamfirehawk. Took me 10 minutes. Works like a charm even with no rear signals installed
SCREAM is offline   Reply With Quote
Old 04-20-2014, 06:00 PM   #159
Monolith NZ
Training Wheel Hero
 
Join Date: Feb 2014
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bumping this thread as I have a euro model 06 CBR600RR and like others in this thread I was unsure how I was going to install a 2pin relay in my bike. IT CAN BE DONE WITH EASE.


All I did was extract the female grey + white/green wire contacts from the blue connector with a flat blade screwdriver then connected the red wire from the relay to the white/green wire and the black to the grey wire connector. If you connect the relay in the reverse polarity your indicators will stay solid as I discovered. Your hazard lights will blink at the slow rate also without a hitch.

I borrowed this picture (Thanks to user JSchulte) as it conveys exactly what I did. I hope this helps others as there isn't really any information about this anywhere.

Monolith NZ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:30 PM.



Powered by: vBulletin | vBadvanced CMPS & Gallery
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum