08 Clutch Reinstall Issues! Help! : Honda CBR 600RR Sportbike Forum : 600RR.Net

» Insurance
» Sponsors
» Honda 600RR Prices
Go Back   600RR.net > Technical Talk > Maintenance

Maintenance Maintenance advice and questions are here

Reply
 
Thread Tools
Old 12-07-2012, 03:08 AM   #1
Mirror
Training Wheel Hero
 
Mirror's Avatar
 
Join Date: Oct 2009
Posts: 45
Thanks: 2
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
08 Clutch Reinstall Issues! Help!

Ok, so I was changing out my oil and changing my clutch plates at the same time on my 08RR and while I thought I did everything right, the bike will not start now. I'm worried I may not have properly turned the clutch lever linkage thing clockwise to reinstall it. What could cause my bike to refuse to start? It just lets the starter click, but no engaging. HELP! Please!
Mirror is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-07-2012, 03:44 PM   #2
Mirror
Training Wheel Hero
 
Mirror's Avatar
 
Join Date: Oct 2009
Posts: 45
Thanks: 2
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Actually, the engine IS turning over, but it's not firing up. It's not just the dead clicks of a dead battery. Did I put the starter clutch gear back in backwards?
Mirror is offline   Reply With Quote
Old 12-22-2012, 01:34 AM   #3
EfiniGTX
Pocketbike Racer
 
EfiniGTX's Avatar
 
Join Date: Jun 2010
Location: NYC
Posts: 300
Thanks: 7
Thanked 10 Times in 10 Posts
Feedback Score: 3 reviews
since you removed the clutch cover to change clutch plates, you have to remove the crank sensor with it. Did you remember to plug it back in?
__________________

09 Phoenix track slut
07 Ducati Sport Classic retro street bike
07 Ducati 1098s Hot Fiya
EfiniGTX is offline   Reply With Quote
Old 12-22-2012, 02:19 AM   #4
Ccdel237
Pocketbike Racer
 
Ccdel237's Avatar
 
Join Date: Aug 2012
Posts: 350
Thanks: 0
Thanked 38 Times in 38 Posts
Feedback Score: 0 reviews
The engine gets its signal to spark from that sensor that's on the clutch cover. You probably just forgot to plug it back in :)


Sent from my iPhone using Motorcycle.com Free App
__________________
- Christopher, 2007 Blue/Silver CBR600RR - Stock
Ccdel237 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:29 AM.



Powered by: vBulletin | vBadvanced CMPS & Gallery
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum