Bike Not Starting when Hot (After Riding) 03 CBR 600RR : Honda CBR 600RR Sportbike Forum : 600RR.Net

» Insurance
» Sponsors
» Honda 600RR Prices
Go Back   600RR.net > Technical Talk > Troubleshooting

Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

Reply
 
Thread Tools
Old 02-06-2011, 02:43 AM   #1
Next Gen Jewelz
Knee Dragger
 
Next Gen Jewelz's Avatar
 
Join Date: Feb 2010
Location: Philadelphia, PA
Posts: 158
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 1 reviews
Bike Not Starting when Hot (After Riding) 03 CBR 600RR

03 CBR 600RR

Searched the topic before, found some replies, but no one seemed to find or at least reply back that the problem was fixed.

WHen I'm done riding and I cut the bike off for a few minutes (Ex. getting fuel) and go to start it back up it has trouble starting and seems as if the battery has a low voltage. My lights and speedometer lights up find and cycles when I turn the key, but when I hit the starter button it will try to start, but gets fainter the more I try.

At this point I either push start it to which it starts up quickly or wait for it to cool down for 15-20 minutes which is a downer. I'm pretty good when it comes to repairs/maintenance, but am clueless about electrical work. My battery is only a season old and it shows full voltage when just sitting.

I heard about the 03reg/rec being a issue and thought about replacing it first but just want to get an opinion before I buy something and it doesn't correct the issue.

If anyone can give me a direction I would appreciate it.
Next Gen Jewelz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-07-2011, 01:52 AM   #2
michaelwood
AMA Supersport Racer
 
michaelwood's Avatar
 
Join Date: Oct 2008
Location: Savannah GA
Posts: 1,300
Thanks: 114
Thanked 80 Times in 68 Posts
Feedback Score: 3 reviews
There was a local guy(same problem) with a 1098 who insisted it was his battery. His explanation was when the engine was hot it has more compression and the battery coudn't handle it. I'd try hooking it up to jumper cables & a car and see if the problem persists. Also maybe a poor connection to the battery, just check it out.

This is how the story ends: My friends and I tried to push/bumpstart the guy in the first 3 gears and it just dragged the back tire. We continued on our ride and 20 minutes later we saw him riding. He was right. Well for his bike anyways. His battery was in a really wierd place and battery heat could have been a factor to
__________________
Current bikes:
2004 CBR600RR (daily rider, to be raced)
2006 CRF450R
1973 CG150 (off road, future restoration project)
1971 CB100 (being restored)
2006 BWS50 Zuma
Bikes of my (recent) past:
2004 Honda Ruckus, completely built, 55mph on the flats, 60 downhill and/or drafting
2007 Kawasaki Ninja 250
2004 Yamaha R6

CBR600RR Mods:
BMC race filter
Jardine slip on
8987 PENSKE triple adjustable shock
STM slipper clutch
Power Commander III

Gear up or go home!!

Last edited by michaelwood; 02-07-2011 at 01:55 AM.
michaelwood is offline   Reply With Quote
Old 02-07-2011, 10:58 AM   #3
Nico
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 12,846
Thanks: 122
Thanked 1,350 Times in 952 Posts
Feedback Score: 2 reviews
You have one of three problems:

1. Your battery is on its way out (when they are hot and old they go to crap, kinda like the mother in law on a 110 degree day)

2. Your regulator is stuffed (quite common on the 03-04 model, if you replace it go for one off an 05-06)

3. Your starter motor is on its way out (you can get rebuild kits)

I would do them in that order

PS: When you go to get the battery tested ride the bike to a battery place and make sure the battery is hot when you get there then have them load test it while its hot.
__________________
Nico

04 600RR

Nico is offline   Reply With Quote
Old 02-07-2011, 11:13 AM   #4
doofiep007
AMA Supersport Racer
 
doofiep007's Avatar
 
Join Date: Sep 2003
Location: Clermont
Posts: 936
Thanks: 0
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by michaelwood View Post
His explanation was when the engine was hot it has more compression and the battery coudn't handle it.
Not enough to measure at the crank with a torque wrench....we've tested
__________________
doofiep007 is offline   Reply With Quote
Old 02-08-2011, 11:15 AM   #5
Next Gen Jewelz
Knee Dragger
 
Next Gen Jewelz's Avatar
 
Join Date: Feb 2010
Location: Philadelphia, PA
Posts: 158
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by michaelwood View Post
There was a local guy(same problem) with a 1098 who insisted it was his battery. His explanation was when the engine was hot it has more compression and the battery coudn't handle it. I'd try hooking it up to jumper cables & a car and see if the problem persists. Also maybe a poor connection to the battery, just check it out.

This is how the story ends: My friends and I tried to push/bumpstart the guy in the first 3 gears and it just dragged the back tire. We continued on our ride and 20 minutes later we saw him riding. He was right. Well for his bike anyways. His battery was in a really wierd place and battery heat could have been a factor to
Quote:
Originally Posted by Nico View Post
You have one of three problems:

1. Your battery is on its way out (when they are hot and old they go to crap, kinda like the mother in law on a 110 degree day)

2. Your regulator is stuffed (quite common on the 03-04 model, if you replace it go for one off an 05-06)

3. Your starter motor is on its way out (you can get rebuild kits)

I would do them in that order

PS: When you go to get the battery tested ride the bike to a battery place and make sure the battery is hot when you get there then have them load test it while its hot.

Thanks. Ill give those things a shot.
Next Gen Jewelz is offline   Reply With Quote
Old 02-08-2011, 11:23 AM   #6
stex
World Superbike Racer
 
stex's Avatar
 
Join Date: Oct 2009
Location: Hempstead (Hofstra U) NY
Posts: 1,992
Images: 12
Thanks: 13
Thanked 33 Times in 27 Posts
Feedback Score: 1 reviews
same thing happening to my 04. i checked my battery it is in perfect condition, all connections perfect. so it is the starter motor i got it for 30$ and awaiting delivery. gonna install it and the problem will disappear :D
__________________

cbr 600 RR 2004
Driven D3's
DDM HID 55w 6k high/low
CRG Adjustable Levers (Gray)

www.facebook.com/stexmne
R.I.P. Phatstud
BB Pin 23BC2D2B
Quote:
Originally Posted by Snowflake View Post
4. I believe you are born with the motorcycle fever in your blood
stex is offline   Reply With Quote
Old 02-08-2011, 01:41 PM   #7
checksix
Pocketbike Racer
 
Join Date: Nov 2009
Location: Maryville TN
Posts: 265
Thanks: 1
Thanked 30 Times in 26 Posts
Feedback Score: 0 reviews
My '03 did the exact same thing when hot, after sitting a few minutes to fill up with gas. The engine would turn over half a rev, then barely turn, then finally spin and start up. I replaced the battery with a high quality Yuasa 190 CCA (cold cranking amps) battery and the problem went away. I think some of the cheaper aftermarket batteries just can't supply enough amps to crank a hot (tight) engine.
checksix is offline   Reply With Quote
Old 02-08-2011, 03:27 PM   #8
doofiep007
AMA Supersport Racer
 
doofiep007's Avatar
 
Join Date: Sep 2003
Location: Clermont
Posts: 936
Thanks: 0
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by checksix View Post
My '03 did the exact same thing when hot, after sitting a few minutes to fill up with gas. The engine would turn over half a rev, then barely turn, then finally spin and start up. I replaced the battery with a high quality Yuasa 190 CCA (cold cranking amps) battery and the problem went away. I think some of the cheaper aftermarket batteries just can't supply enough amps to crank a hot (tight) engine.
The motors don't get tight when they are hot, we checked the track bike cold and hot and got the same results in in-lbs.
__________________
doofiep007 is offline   Reply With Quote
Old 02-08-2011, 05:05 PM   #9
doublej1986
Training Wheel Hero
 
Join Date: Sep 2010
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Happened to my 03 and I got a new battery.........problem went away. Also is it true that motorcycle batteries only last about year or so?? I heard that and was just wondering if its true.
doublej1986 is offline   Reply With Quote
Old 02-09-2011, 01:39 AM   #10
Nico
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 12,846
Thanks: 122
Thanked 1,350 Times in 952 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by doublej1986 View Post
Happened to my 03 and I got a new battery.........problem went away. Also is it true that motorcycle batteries only last about year or so?? I heard that and was just wondering if its true.
You should be getting longer than that.

If you let it discharge completely, overcharge, overheat or otherwise abuse it they won't last as long though.

You should be looking at a minimum 3 years for an AGM battery.
__________________
Nico

04 600RR

Nico is offline   Reply With Quote
Old 02-25-2011, 12:02 PM   #11
Str8_Lurkin
Moto GP Racer
 
Str8_Lurkin's Avatar
 
Join Date: May 2010
Location: Beach bum...
Posts: 3,205
Thanks: 34
Thanked 130 Times in 124 Posts
Feedback Score: 19 reviews
So does the problem lie in the battery, starter, or rectifier (same thing as regulator?) Im having major issues and Im getting beyond Pissed. Because Im having to bump start more frequently than ever. (approx 3x/week)
__________________

<<Click HERE>>
Check out my NEW & Upcoming Company.
Producing and designing gear that you, the rider actually want.


Click HERE
f/s 03 trackbike, sharkskins , chrome rear
& MORE
.



03rr -FOR SALE
06yzf r6
- NEW
Str8_Lurkin is offline   Reply With Quote
Old 02-25-2011, 12:20 PM   #12
stex
World Superbike Racer
 
stex's Avatar
 
Join Date: Oct 2009
Location: Hempstead (Hofstra U) NY
Posts: 1,992
Images: 12
Thanks: 13
Thanked 33 Times in 27 Posts
Feedback Score: 1 reviews
got my starter motor 30$ and a friend in my garage got it changed starts rite up with out any problems, i do keep it on the tender tho over night :D
__________________

cbr 600 RR 2004
Driven D3's
DDM HID 55w 6k high/low
CRG Adjustable Levers (Gray)

www.facebook.com/stexmne
R.I.P. Phatstud
BB Pin 23BC2D2B
Quote:
Originally Posted by Snowflake View Post
4. I believe you are born with the motorcycle fever in your blood
stex is offline   Reply With Quote
Old 02-25-2011, 12:27 PM   #13
checksix
Pocketbike Racer
 
Join Date: Nov 2009
Location: Maryville TN
Posts: 265
Thanks: 1
Thanked 30 Times in 26 Posts
Feedback Score: 0 reviews
You need to get an inexpensive multimeter at the local auto parts store and check your battery voltage while the engine is running, to see if it's getting charged properly. You should see 14 volts or thereabouts.
checksix is offline   Reply With Quote
Old 02-25-2011, 02:03 PM   #14
Str8_Lurkin
Moto GP Racer
 
Str8_Lurkin's Avatar
 
Join Date: May 2010
Location: Beach bum...
Posts: 3,205
Thanks: 34
Thanked 130 Times in 124 Posts
Feedback Score: 19 reviews
Quote:
Originally Posted by checksix View Post
You need to get an inexpensive multimeter at the local auto parts store and check your battery voltage while the engine is running, to see if it's getting charged properly. You should see 14 volts or thereabouts.

Have already done so... the battery appears fine... Im going to look for a starter and hope thats the issue.
__________________

<<Click HERE>>
Check out my NEW & Upcoming Company.
Producing and designing gear that you, the rider actually want.


Click HERE
f/s 03 trackbike, sharkskins , chrome rear
& MORE
.



03rr -FOR SALE
06yzf r6
- NEW
Str8_Lurkin is offline   Reply With Quote
Old 02-25-2011, 02:04 PM   #15
Str8_Lurkin
Moto GP Racer
 
Str8_Lurkin's Avatar
 
Join Date: May 2010
Location: Beach bum...
Posts: 3,205
Thanks: 34
Thanked 130 Times in 124 Posts
Feedback Score: 19 reviews
Quote:
Originally Posted by stex View Post
got my starter motor 30$ and a friend in my garage got it changed starts rite up with out any problems, i do keep it on the tender tho over night :D

Did you use a starter from a newer model?
__________________

<<Click HERE>>
Check out my NEW & Upcoming Company.
Producing and designing gear that you, the rider actually want.


Click HERE
f/s 03 trackbike, sharkskins , chrome rear
& MORE
.



03rr -FOR SALE
06yzf r6
- NEW
Str8_Lurkin is offline   Reply With Quote
Old 02-25-2011, 02:16 PM   #16
checksix
Pocketbike Racer
 
Join Date: Nov 2009
Location: Maryville TN
Posts: 265
Thanks: 1
Thanked 30 Times in 26 Posts
Feedback Score: 0 reviews
I used to have an '03 and currently have an '05. I noticed that the '05 starter seems to spin faster as if has a different gear ratio compared to what I remember on the '03. I wonder if Honda changed starter motor designs ?
checksix is offline   Reply With Quote
Old 02-25-2011, 03:57 PM   #17
Str8_Lurkin
Moto GP Racer
 
Str8_Lurkin's Avatar
 
Join Date: May 2010
Location: Beach bum...
Posts: 3,205
Thanks: 34
Thanked 130 Times in 124 Posts
Feedback Score: 19 reviews
Well I have a 04' and need a new starter... and since it seems that only 03 and 04's have this issue I wanna try a starter from the 05-06.
__________________

<<Click HERE>>
Check out my NEW & Upcoming Company.
Producing and designing gear that you, the rider actually want.


Click HERE
f/s 03 trackbike, sharkskins , chrome rear
& MORE
.



03rr -FOR SALE
06yzf r6
- NEW
Str8_Lurkin is offline   Reply With Quote
Old 12-26-2011, 11:37 PM   #18
rhondamera
Lifetime Premium
 
Join Date: May 2010
Location: SoCal
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
to add my two cents.....I am having the same problem on my 03. The battery is fine and so I went ahead and bought a new regulator/rectifier and it did not fix the problem. The next step is to replace the starter motor. If i were to buy brand new, it is going to cost about $300....so Ebay, here I come, unless anyone knows of some good websites that are out there that are way cheaper than $300!!
rhondamera is offline   Reply With Quote
Old 12-27-2011, 07:33 AM   #19
Nico
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 12,846
Thanks: 122
Thanked 1,350 Times in 952 Posts
Feedback Score: 2 reviews
Don't replace the starter motor, pull it out, pull it apart and give it a good clean. That's all you have to do. The idea is to remove all of the carbon.

When you are cleaning the armature (the bit that spins) make sure you clean the commutator (the bit that the brushes run up against) properly. When you do the stator (windings around the outside) give the housing a good tap on a wooden surface and a lot of that carbon will simply fall out.
__________________
Nico

04 600RR

Nico is offline   Reply With Quote
Old 05-01-2012, 08:47 AM   #20
PUEBLO901
Training Wheel Hero
 
Join Date: Feb 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When I ride for a while my battery gets really hot. I thought that is was the exshaust pipe running under the bottom of the bike by the tray. When I cut the bike off I usually have to bump start it.
PUEBLO901 is offline   Reply With Quote
Old 05-01-2012, 12:33 PM   #21
speeddeamon88
World Superbike Racer
 
speeddeamon88's Avatar
 
Join Date: Apr 2012
Posts: 1,583
Thanks: 222
Thanked 99 Times in 89 Posts
Feedback Score: 0 reviews
ive heard of the valves clearance being off and that will cause it to not start if its hot. After all the other guys options give that a shot if no fix yet
__________________
MachineGunMyers - Xbox gamertag
The X's #1 Fan™
speeddeamon88 is offline   Reply With Quote
Old 05-03-2012, 04:07 AM   #22
Zhaef
Training Wheel Hero
 
Join Date: Sep 2011
Location: Kansas
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by speeddeamon88 View Post
ive heard of the valves clearance being off and that will cause it to not start if its hot. After all the other guys options give that a shot if no fix yet
shouldnt really make it turn over super slow especially not at all
__________________
Zack

04 Honda CBR600RR Blue D&D fender elim hid's
05 CRF50 full lot bike
06 Suzuk Ltr450 fmx ride
97 cr250 mx
05 SDG 107 Speed Mini girls pit
03 Honda 400ex girls quad
Zhaef is offline   Reply With Quote
Old 05-03-2012, 09:40 AM   #23
speeddeamon88
World Superbike Racer
 
speeddeamon88's Avatar
 
Join Date: Apr 2012
Posts: 1,583
Thanks: 222
Thanked 99 Times in 89 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Zhaef View Post
shouldnt really make it turn over super slow especially not at all
it will when it is hot. Doubt thats the case in this but if nothing else checks out i would give it a try. Its rare that it does but every now and then you will get an engine that wont start back up until it is cool
__________________
MachineGunMyers - Xbox gamertag
The X's #1 Fan™
speeddeamon88 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:56 PM.



Powered by: vBulletin | vBadvanced CMPS & Gallery
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum