Fixed RPM problem but now it wont start. Please Help : Honda CBR 600RR Sportbike Forum : 600RR.Net

» Insurance
» Sponsors
» Honda 600RR Prices
Go Back   600RR.net > Technical Talk > Troubleshooting

Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

Reply
 
Thread Tools
Old 11-06-2012, 12:05 PM   #1
Bazooka Joe
Training Wheel Hero
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fixed RPM problem but now it wont start. Please Help

Earlier this year I started having the problem I see much too often here on troubleshooting. My RPM's weren't peaking 17,000. They would only go up to around 9,000. So I started by taking it to the Honda dealer and have them give me a diagnostic of the problem. They assured me the fuel pump was not the problem, and that my bike would need a new ECU or a tip over sensor. I ordered both from Ebay to save some cash. While installing the Tip over sensor I accidentally removed the TPS, I know, I'm an idiot. Now my bikes idle was all out of whack. I was not able to put it back the way it was. My only option was to order a complete Throttle bodies/with TPS from Ebay. I installed them myself. Bike turned on great, installed new ECU,Tip Over sensor and even checked the spark plugs, but...........the bike still wont reach 17,000 RPM's.

Fast Forward a few weeks later and a few hours on 600rr.net and I decide to order a Fuel Pump from ebay. I installed the fuel pump, bam! problem solved. Took the bike up for a spin and it runs like new. Even though I hardly need +13,000 RPM's it feels good they are at my disposal. HOWEVER....Now I have another issue. The bike does not want to turn on after a ride. It didn't do this before installing the new fuel pump. If I let it cool it seems to get enough juice to barely start up again. Yesterday I bought a new battery and that didn't work. I need some advice. Thanks for reading. Please Help.

2004 CBR600RR
31,000Miles
Completely Stock

Last edited by Bazooka Joe; 11-06-2012 at 02:32 PM. Reason: Added info
Bazooka Joe is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-09-2012, 09:49 PM   #2
Bazooka Joe
Training Wheel Hero
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone? This sucks
Bazooka Joe is offline   Reply With Quote
Old 11-09-2012, 09:53 PM   #3
White RepsoL
AMA Supersport Racer
 
White RepsoL's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 666
Thanks: 52
Thanked 47 Times in 43 Posts
Feedback Score: 0 reviews
Can you hear the fuel pump prime before you start it?
White RepsoL is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:46 AM.



Powered by: vBulletin | vBadvanced CMPS & Gallery
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum