No fuel prime and no spark : Honda CBR 600RR Sportbike Forum : 600RR.Net

» Insurance
» Sponsors
» Honda 600RR Prices
Go Back   600RR.net > Technical Talk > Troubleshooting

Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

Reply
 
Thread Tools
Old 11-18-2012, 12:18 AM   #1
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
No fuel prime and no spark

Ok let me start off by saying that I am not troubleshooting a 600rr, but the bike is very similar. (06 1000rr) I am very desperate to figure out the problem, so ANY help will be greatly appreciated. I tried posting on 1000rr.net but have had no help, please 600rr brothers, prove to me for the 100th time why this site is the best!

The information: I bought the bike wrecked. I completely disassembled it and put it back together. It didn't run when I took it apart because I didn't have the headlight harness. I now have it back together and I cannot get it to spark or prime the fuel system. First I bought a new battery because the one that was in it was completely dead.

I put a multimeter on the negative battery terminal to the grounding spot on the frame that has two grounds going to it. It was good.
I tested all of the relays, and they all tested good. (I did this by following the instructions in the service manual.) You can hear it click when you flip the kill switch.
The kill switch is good and was verified with the multimeter.
I jumped the outer wires for the bank angle sensor.
There are no blown fuses.
I replaced the fuel pump because that tested bad. I jumped it and it wouldn't turn on. I also checked for voltage going to it and there was none when I turned the key. New pump when jumped turned on, but still no voltage to it.
The MIL does not blink.

This isn't making sense to me. I am about to buy a different ecm and wiring harness. I am hoping that it is something simple but it's not looking that way. Sorry for the long post, and thanks in advance!
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-18-2012, 09:14 AM   #2
tripage
LED Surgeon General

 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 13,371
Thanks: 358
Thanked 482 Times in 385 Posts
Feedback Score: 87 reviews
Check the voltage at the fuel pump with run position on. Just to make sure it's turning on power. kickstand is down/bike in neutral/ Make sure the outer wires are the same on the 1000rr, not sure about the bas on 1000. No power at fuel pump with kickstand up and bas correctly mounted or bypassed next is your relay and your ecm. If you didn't already replace the spark plug. New is always better than used and unknown.
__________________
1000rr turn signal mirrors to fit 600rr.
http://www.600rr.net/vb/showthread.php?t=241395
07-12 RR IT taillight:
http://tripageled.com/store/index.ph...tegory&path=36
IT taillight install:
http://www.youtube.com/watch?feature...&v=9O_P34yOd-c
Become a fan of Tripage Get Discount codes and specials
http://www.facebook.com/TripageLED


TripageLED.com
Sales@TripageLED.com
tripage is offline   Reply With Quote
The Following User Says Thank You to tripage For This Useful Post:
foxracing06 (11-18-2012)
Old 11-18-2012, 12:00 PM   #3
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
There is definitely no voltage going to the pump when the key is on and the kill switch is set to run. Kickstand is down and bike is in neutral. Bypassing the bas is the same method on the 1000rr as the 600rr so that's good. I tested all four relays that the bike has, and all tested good per instructions in the service manual. I can try a new plug again but with the no fuel pump prime issue I am guessing it is something else that is giving me no fuel or spark. It sounds like ecu is definitely next. Either way THANK YOU for your help Tri, even if it's stuff I already did any help is a positive towards fixing this.

I am open to any other ideas as well, even if you think it's dumb. You won't offend me! At this point it could really be anything little or dumb!
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 12:38 PM   #4
bejbis
Knee Dragger
 
Join Date: Jul 2010
Location: Mobile, AL
Posts: 118
Thanks: 0
Thanked 8 Times in 8 Posts
Feedback Score: 3 reviews
how many wires are coming out of your lock cylinder? is it just two red ones? or does it have 2 red and a small pink?
bejbis is offline   Reply With Quote
Old 11-18-2012, 12:56 PM   #5
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
Just two red ones coming out of the ignition lock cylinder.
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 01:14 PM   #6
bejbis
Knee Dragger
 
Join Date: Jul 2010
Location: Mobile, AL
Posts: 118
Thanks: 0
Thanked 8 Times in 8 Posts
Feedback Score: 3 reviews
you may want to bypass the clutch switch and kickstand switch. just run a jumper and connect them together to make sure they are bypassed.

honestly, it sounds like your BAS isnt correctly bypassed.
bejbis is offline   Reply With Quote
Old 11-18-2012, 01:28 PM   #7
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
I just jumped out the kickstand switch, and the clutch switch like you said. Still no prime. I played around with the bas jumper and the second I unplugged one of my leads I heard the relay click off, so when connected again the relay clicked back on. I believe that is telling me that it was correctly jumped, right?
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 01:50 PM   #8
bejbis
Knee Dragger
 
Join Date: Jul 2010
Location: Mobile, AL
Posts: 118
Thanks: 0
Thanked 8 Times in 8 Posts
Feedback Score: 3 reviews
yea, sounds like it. I just went through the same problem with my 600rr but mine didnt give me much problems.

are you able to turn the motor over fine? all the gauges and everything works?
bejbis is offline   Reply With Quote
The Following User Says Thank You to bejbis For This Useful Post:
foxracing06 (11-18-2012)
Old 11-18-2012, 01:55 PM   #9
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
The starter motor engages and turns the motor over with no problem. Gauges cycle through like normal. Headlights function normally.
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 02:08 PM   #10
tripage
LED Surgeon General

 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 13,371
Thanks: 358
Thanked 482 Times in 385 Posts
Feedback Score: 87 reviews
If the 1000 is the same as the 600 the ecu is sending a ground to the relay to engage it. Check the relays and get the fuel pump relay and manually trigger it as the ecu does. If it turns on this way then it's definitely your ecu
__________________
1000rr turn signal mirrors to fit 600rr.
http://www.600rr.net/vb/showthread.php?t=241395
07-12 RR IT taillight:
http://tripageled.com/store/index.ph...tegory&path=36
IT taillight install:
http://www.youtube.com/watch?feature...&v=9O_P34yOd-c
Become a fan of Tripage Get Discount codes and specials
http://www.facebook.com/TripageLED


TripageLED.com
Sales@TripageLED.com
tripage is offline   Reply With Quote
Old 11-18-2012, 02:55 PM   #11
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
I somewhat understand what you are saying but I am confused on how to execute it. Do I run a ground to a lead on the relay?
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 02:58 PM   #12
tripage
LED Surgeon General

 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 13,371
Thanks: 358
Thanked 482 Times in 385 Posts
Feedback Score: 87 reviews
Guessing you have a 1000rr manual so you can see the wiring? Each relay has different color wires, find the one that is for the fuel pump. In the troubleshooting section it will say how to test the ecu if you are not getting the fuel pump to turn on. You will see the "trigger" wire coming from the ecu to the relay to turn it on. On the 600rr this is a ground. If it's the same on the 1000rr you will turn on the key/run and then run a jumper from the - on the battery to that trigger wire. if your fuel pump turns on your ecu is bad because it's not sending the ground it's supposed to when turned on.
__________________
1000rr turn signal mirrors to fit 600rr.
http://www.600rr.net/vb/showthread.php?t=241395
07-12 RR IT taillight:
http://tripageled.com/store/index.ph...tegory&path=36
IT taillight install:
http://www.youtube.com/watch?feature...&v=9O_P34yOd-c
Become a fan of Tripage Get Discount codes and specials
http://www.facebook.com/TripageLED


TripageLED.com
Sales@TripageLED.com
tripage is offline   Reply With Quote
Old 11-18-2012, 03:25 PM   #13
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
Ok I get it. I do have the service manual and when looking at the wiring diagram I cannot find the trigger wire you are talking about. I looked at the ecu troubleshooting and their pin layout is different. The manual is 04-05 and my bike is an 06. People all say the ECM is the same basically though. ::crazy::
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 03:28 PM   #14
tripage
LED Surgeon General

 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 13,371
Thanks: 358
Thanked 482 Times in 385 Posts
Feedback Score: 87 reviews
It doesn't have a full page of wiring layout in the back?
Trace the relay wire back to the ecm.
__________________
1000rr turn signal mirrors to fit 600rr.
http://www.600rr.net/vb/showthread.php?t=241395
07-12 RR IT taillight:
http://tripageled.com/store/index.ph...tegory&path=36
IT taillight install:
http://www.youtube.com/watch?feature...&v=9O_P34yOd-c
Become a fan of Tripage Get Discount codes and specials
http://www.facebook.com/TripageLED


TripageLED.com
Sales@TripageLED.com
tripage is offline   Reply With Quote
Old 11-18-2012, 03:30 PM   #15
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 03:34 PM   #16
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
I believe it's the br/y wire, so I would ground that lead on the relay and if the pump turns on its the ECM?
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 03:38 PM   #17
tripage
LED Surgeon General

 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 13,371
Thanks: 358
Thanked 482 Times in 385 Posts
Feedback Score: 87 reviews
Hard to see but looks like brown/yellow is the wire you are looking for on the relay.
Look at the relays diagram and check the common wire between them. I am going to guess it's a + but check this with a volt meter before trying it. If it's a + on all three of the relays then the brw/yellow is a negative. You can continuity this with the key on/run on to see if it's a negative.
__________________
1000rr turn signal mirrors to fit 600rr.
http://www.600rr.net/vb/showthread.php?t=241395
07-12 RR IT taillight:
http://tripageled.com/store/index.ph...tegory&path=36
IT taillight install:
http://www.youtube.com/watch?feature...&v=9O_P34yOd-c
Become a fan of Tripage Get Discount codes and specials
http://www.facebook.com/TripageLED


TripageLED.com
Sales@TripageLED.com
tripage is offline   Reply With Quote
Old 11-18-2012, 03:49 PM   #18
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
Alright when I jumped a positive from the battery to the brown wire on the fuel pump relay the fuel pump turned on. When jumping it from the positive to the brown/yellow wire, I get the relay to click but no fuel pump.
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2

Last edited by foxracing06; 11-18-2012 at 03:53 PM.
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 03:53 PM   #19
tripage
LED Surgeon General

 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 13,371
Thanks: 358
Thanked 482 Times in 385 Posts
Feedback Score: 87 reviews
Most likely because either the relay isn't turning on or it's not getting power/ground to turn on.
__________________
1000rr turn signal mirrors to fit 600rr.
http://www.600rr.net/vb/showthread.php?t=241395
07-12 RR IT taillight:
http://tripageled.com/store/index.ph...tegory&path=36
IT taillight install:
http://www.youtube.com/watch?feature...&v=9O_P34yOd-c
Become a fan of Tripage Get Discount codes and specials
http://www.facebook.com/TripageLED


TripageLED.com
Sales@TripageLED.com
tripage is offline   Reply With Quote
Old 11-18-2012, 03:54 PM   #20
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
Just edited the last post. When jumped to the brown/yellow wire from ECM the relay clicks but no fuel pump.
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 04:01 PM   #21
tripage
LED Surgeon General

 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 13,371
Thanks: 358
Thanked 482 Times in 385 Posts
Feedback Score: 87 reviews
Sorry, read that wrong. Have you changed the relays? Sounds like it's not turning on because you can bypass it and it works
__________________
1000rr turn signal mirrors to fit 600rr.
http://www.600rr.net/vb/showthread.php?t=241395
07-12 RR IT taillight:
http://tripageled.com/store/index.ph...tegory&path=36
IT taillight install:
http://www.youtube.com/watch?feature...&v=9O_P34yOd-c
Become a fan of Tripage Get Discount codes and specials
http://www.facebook.com/TripageLED


TripageLED.com
Sales@TripageLED.com

Last edited by tripage; 11-18-2012 at 04:03 PM.
tripage is offline   Reply With Quote
Old 11-18-2012, 04:04 PM   #22
tripage
LED Surgeon General

 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 13,371
Thanks: 358
Thanked 482 Times in 385 Posts
Feedback Score: 87 reviews
You metered brw/yellow to make sure it's a + trigger?
__________________
1000rr turn signal mirrors to fit 600rr.
http://www.600rr.net/vb/showthread.php?t=241395
07-12 RR IT taillight:
http://tripageled.com/store/index.ph...tegory&path=36
IT taillight install:
http://www.youtube.com/watch?feature...&v=9O_P34yOd-c
Become a fan of Tripage Get Discount codes and specials
http://www.facebook.com/TripageLED


TripageLED.com
Sales@TripageLED.com
tripage is offline   Reply With Quote
Old 11-18-2012, 04:06 PM   #23
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
When the relay engages there is 3 volts at the pump. When it is not engaged there is no voltage.
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 04:10 PM   #24
tripage
LED Surgeon General

 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 13,371
Thanks: 358
Thanked 482 Times in 385 Posts
Feedback Score: 87 reviews
If you manually trigger the relay from the battery you are only getting 3 volts?

Doesn't sound like that relay is working properly.
__________________
1000rr turn signal mirrors to fit 600rr.
http://www.600rr.net/vb/showthread.php?t=241395
07-12 RR IT taillight:
http://tripageled.com/store/index.ph...tegory&path=36
IT taillight install:
http://www.youtube.com/watch?feature...&v=9O_P34yOd-c
Become a fan of Tripage Get Discount codes and specials
http://www.facebook.com/TripageLED


TripageLED.com
Sales@TripageLED.com
tripage is offline   Reply With Quote
Old 11-18-2012, 04:15 PM   #25
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
I wasn't clear on how to find if the trigger is + or - should I just go buy a relay at the auto store and see if it changes?
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 04:35 PM   #26
tripage
LED Surgeon General

 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 13,371
Thanks: 358
Thanked 482 Times in 385 Posts
Feedback Score: 87 reviews
Hey fox give me a call 352-978-7287
__________________
1000rr turn signal mirrors to fit 600rr.
http://www.600rr.net/vb/showthread.php?t=241395
07-12 RR IT taillight:
http://tripageled.com/store/index.ph...tegory&path=36
IT taillight install:
http://www.youtube.com/watch?feature...&v=9O_P34yOd-c
Become a fan of Tripage Get Discount codes and specials
http://www.facebook.com/TripageLED


TripageLED.com
Sales@TripageLED.com
tripage is offline   Reply With Quote
Old 11-18-2012, 05:50 PM   #27
foxracing06
Pocketbike Racer
 
foxracing06's Avatar
 
Join Date: Apr 2006
Location: Milwaukee Area
Posts: 417
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
Thanks Tri! Really appreciate the help!
__________________
12 Hayabusa
09 600RR
06 1000RR
03 RVT 1000R RC51 SP2
foxracing06 is offline   Reply With Quote
Old 11-18-2012, 06:20 PM   #28
tripage
LED Surgeon General

 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 13,371
Thanks: 358
Thanked 482 Times in 385 Posts
Feedback Score: 87 reviews
No problem, that should get you fixed up. T
__________________
1000rr turn signal mirrors to fit 600rr.
http://www.600rr.net/vb/showthread.php?t=241395
07-12 RR IT taillight:
http://tripageled.com/store/index.ph...tegory&path=36
IT taillight install:
http://www.youtube.com/watch?feature...&v=9O_P34yOd-c
Become a fan of Tripage Get Discount codes and specials
http://www.facebook.com/TripageLED


TripageLED.com
Sales@TripageLED.com
tripage is offline   Reply With Quote
Old 11-18-2012, 06:28 PM   #29
tuck and roll
Pocketbike Racer
 
tuck and roll's Avatar
 
Join Date: Sep 2010
Location: Vancouver, Canada
Posts: 466
Thanks: 2
Thanked 32 Times in 29 Posts
Feedback Score: 0 reviews
Once you get 12v to the f-pump, also check cam and crank signals to the ecm, i believe it needs both for spark and pump prime. A volt meter, connected in parrallel to the two wires at each sensor, on a low AC volts scale, while cranking should read over .7v AC Let us know what you found.

Last edited by tuck and roll; 11-18-2012 at 06:31 PM. Reason: More info
tuck and roll is offline   Reply With Quote
Old 11-19-2012, 05:56 PM   #30
bejbis
Knee Dragger
 
Join Date: Jul 2010
Location: Mobile, AL
Posts: 118
Thanks: 0
Thanked 8 Times in 8 Posts
Feedback Score: 3 reviews
you ever this this thing sorted fox?

would like to know the outcome and what was wrong with it.
bejbis is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:12 AM.



Powered by: vBulletin | vBadvanced CMPS & Gallery
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum