bike shuts off in idle : Honda CBR 600RR Sportbike Forum : 600RR.Net

» Insurance
» Sponsors
» Honda 600RR Prices
Go Back   600RR.net > Technical Talk > Troubleshooting

Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

Reply
 
Thread Tools
Old 12-05-2012, 01:57 AM   #1
its.meee
Knee Dragger
 
its.meee's Avatar
 
Join Date: May 2012
Location: Southern California
Posts: 214
Thanks: 10
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
bike shuts off in idle

ok here goes my attempt to explain the problem im having. bike starts and runs great but when its below 160degrees and i rev it or bring it down to neutral it shuts off but starts right back up. when coming to a stop and i downshift to neutral it shuts off. i have to down shift very slowly and rake with motor to have the best chance at it not shutting off when put in neutral or holding the clutch in. not sure if that made sense, its a really weird problem. help?!
its.meee is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-05-2012, 02:11 AM   #2
Hsunami
AMA Supersport Racer
 
Hsunami's Avatar
 
Join Date: Feb 2011
Location: Arcadia, CA
Posts: 774
Thanks: 80
Thanked 52 Times in 47 Posts
Feedback Score: 3 reviews
check your kickstand sensor, tighten it a bit. Believe its a 8mm and 10mm
__________________
2013 BMW S1000RR (Current)
2008 Honda CBR (Gone)
Hsunami is offline   Reply With Quote
Old 12-05-2012, 02:14 AM   #3
Nuttynu
BOTM Winner 1/13
 
Nuttynu's Avatar
 
Join Date: Feb 2011
Location: ANCHORAGE, AK
Posts: 5,839
Images: 1
Thanks: 1,861
Thanked 381 Times in 329 Posts
Feedback Score: 4 reviews
check that kcikstand sensor, warm it up and check what she idling at...1200k-1300 rpm

loose battery connection.
clog air filter somewhere..
__________________



My Ride Report :

-Alaska,The Last Frontier

-
Quote:
Originally Posted by crash a-ron View Post

"To travel by motorcycle there are 3 things- youth, time, and money. You only get 2. Pick wisely."
Nuttynu is offline   Reply With Quote
Old 12-05-2012, 02:21 AM   #4
its.meee
Knee Dragger
 
its.meee's Avatar
 
Join Date: May 2012
Location: Southern California
Posts: 214
Thanks: 10
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
i never thought of the kickstand sensor. but i did check the air filter and it was completely loose just jiggling around. tightened it right and still did this. its quite annoying =/
its.meee is offline   Reply With Quote
Old 12-05-2012, 08:56 AM   #5
Tiger600
Knee Dragger
 
Join Date: Oct 2011
Location: Greenville, SC
Posts: 236
Thanks: 18
Thanked 24 Times in 19 Posts
Feedback Score: 0 reviews
+1 on check your idle RPMs. MY 636 did this because the idle was set too low. Bump it up a few 100 RPM and your problem should be solved.
Tiger600 is offline   Reply With Quote
Old 12-05-2012, 09:56 AM   #6
iptydafool
Knee Dragger
 
iptydafool's Avatar
 
Join Date: Apr 2012
Location: Mordor
Posts: 229
Thanks: 5
Thanked 11 Times in 11 Posts
Feedback Score: 1 reviews
have a PC3 by chance?
__________________
03' CBR 600RR
03' CBR 954RR
iptydafool is offline   Reply With Quote
Old 12-06-2012, 10:50 AM   #7
its.meee
Knee Dragger
 
its.meee's Avatar
 
Join Date: May 2012
Location: Southern California
Posts: 214
Thanks: 10
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by iptydafool View Post
have a PC3 by chance?
as a matter of fact i do.
its.meee is offline   Reply With Quote
Old 12-06-2012, 11:01 AM   #8
iptydafool
Knee Dragger
 
iptydafool's Avatar
 
Join Date: Apr 2012
Location: Mordor
Posts: 229
Thanks: 5
Thanked 11 Times in 11 Posts
Feedback Score: 1 reviews
Could be a bad ground, try disconnecting it and see if you still have a problem. If that's the case give dynojet a call. They'll fix for free, just have to sen it to them.


Sent from my iPhone using Motorcycle.com App
__________________
03' CBR 600RR
03' CBR 954RR
iptydafool is offline   Reply With Quote
Old 12-07-2012, 11:08 AM   #9
its.meee
Knee Dragger
 
its.meee's Avatar
 
Join Date: May 2012
Location: Southern California
Posts: 214
Thanks: 10
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by iptydafool View Post
Could be a bad ground, try disconnecting it and see if you still have a problem. If that's the case give dynojet a call. They'll fix for free, just have to sen it to them.


Sent from my iPhone using Motorcycle.com App
oh alright. imma try upping the idle and if that doesnt work ill try the pc3
its.meee is offline   Reply With Quote
Old 12-08-2012, 06:11 PM   #10
its.meee
Knee Dragger
 
its.meee's Avatar
 
Join Date: May 2012
Location: Southern California
Posts: 214
Thanks: 10
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
i couldnt find the idle adjuster and i was getting so irritated. turns out its on the right side, i guess somehow with taking it apart prior to this it ended up on the opposite side. well long story short i adjusted it up to 1500rpm and took it for a little spin, i think the problem is solved. thanks for all your input
its.meee is offline   Reply With Quote
Old 12-10-2012, 04:30 PM   #11
iptydafool
Knee Dragger
 
iptydafool's Avatar
 
Join Date: Apr 2012
Location: Mordor
Posts: 229
Thanks: 5
Thanked 11 Times in 11 Posts
Feedback Score: 1 reviews
Awesome :)


Sent from my iPhone using Motorcycle.com App
__________________
03' CBR 600RR
03' CBR 954RR
iptydafool is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:29 PM.



Powered by: vBulletin | vBadvanced CMPS & Gallery
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum