Honda CBR 600RR Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
470 Posts
Discussion Starter #1
Start off by saying I always hoped I would never have to start a thread here but it has come to it.

2003 600RR
Motion Pro Revolver
Motion Pro Kill Switch
Annitori RL Quick Shifter
PC III

Problem
key on, kill switch on, no fuel prime, will crank
20 amp FI fuse under seat keeps blowing

Possible Causes
Short somewhere
Fried ECM

Fixed problem
found that my fan had cut wires to my spark plugs and most likely shorted them out causing the fuse to blow

Troubleshooting
1) Visually inspected wires briefly (got out of school at 8:30 so was working with lights)
2) Doing through inspection of wires tomorrow with multimeter
3) going to disconnect PC III Annitori QS as well to factor them out

Questions
1) Is there a way to check the ECM to see if it is fried other than replacing it?
2) Is the Black and white wire that connects the ECM to injectors, spark plugs, fuel cut relay and other things a ground and should it be close to 0 ohms when checked against - batt?



This is all I can think of right now but I will probably add a few things tomorrow that I have forgotten. Always open to advice or if I just seemed to look something obvious over.
 

·
Registered
Joined
·
470 Posts
Discussion Starter #2
OK problem appears to be solved I traced the short to somewhere in the PCIII system so it has been removed and the bike seems to be fine, going to give it some time on the road cause I have seen other people say the problem randomly appears. But during my testing I had a short with the PCIII hooked up and as soon as it was removed the short was gone and the bike runs again.
 
1 - 2 of 2 Posts
Top