Honda CBR 600RR Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
My bike was stolen and was recovered but they popped out the ignition and cut the wires. I purchased a new ignition switch from ebay but the wire colors are completely different and was wondering if anyone has any idea as to what they should connect to...The new ignition has three wires and they are black, red/black, and blue/yellow. Any help would be appreciated.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
I got three wires that run to the ignition from the bike red, red/black, and pink. The ignition switch has red/black, black , and blue/yellow. I connected them by matching it up with the old ignition or what was left of it. I get power and the headlights turn on and blinkers, horn and all that works. Then when i go to start it turns over but won't fire. The FI light is on and the fuel pump isn't priming. I know the fuel pump isn't bad cause i jumper wired it the the battery and it turns on. So I'm wondering if its the wiring of the ignition that stops it from turning on or something else. Just got a multi meter so i was gonna start checking the relays.
 

·
Premium Member
Joined
·
14,330 Posts
Sounds like your ignition is from a different year RR. 05-06????
Won't work like it is.. You have to change the power going to the fuel pump to get it to power up when the key is on.
 

·
Premium Member
Joined
·
14,330 Posts
You will have to change the wiring.. 03-04 has a zener diode in the bottom of the ignition cylinder, without this your pump won't turn on. T
 

·
Registered
Joined
·
23 Posts
red, red/black,pink wires, red is power in, a hot lead to the other two, r/blk and pink get power from that red wire, rearrange your wires on the switch to match that combo up and it should work
 

·
Premium Member
Joined
·
14,330 Posts
Without the zener diode it won't start.. Trust me......
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
I still got the bottom clip of the my old ignition which has the diode on it. Do you know what contact points on the ignition it would have to be soldered tor what wires it needs to connect too?
 

·
Premium Member
Joined
·
14,330 Posts
Should have a long and short lead on the diode.

Long side goes to pink
Short side goes to red with black tracer..
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
The diode in my old ignition is fried....The only local store around me that i can think of that has electronic supplies is radio shack but they don't have the 3v zener diodes any idea of a online store?
 

·
Registered
Joined
·
23 Posts
I cant figure this stupid thing out, how do I wire up a switch to replace my ignition, the diode trick dont work, the diagrams I've been sent dont help, can anyone spell this out for me like I'm retarded, step by step and what diode I need, 3.9v 1w, 3.11v 1w, 9v 1w, 9.1v 1w, I've been told too many different things? 2003 cbr600rr ignition, cut the plug at the harness side so now there are 3 wires there red, pink and red w/ black, what the f*** do i do to get this bike running, PLEASE HELP ME, AHHHHHHHHHH!
 

·
Registered
Joined
·
23 Posts
05-06 don't have this set up
2003 cbr 600rr, red lead is 12v power in
red w/ black gose to the fuse box
pink gose to the ECM
If I put a toggle switch inline with the red wire, how do I hook the pink and red w/black wires up with a diode to the output side of that red wire coming off my switch
 

·
Premium Member
Joined
·
14,330 Posts
The diode is cutting 3v from 12 down to 9v.. If you have more than 9v your fuel pump will not turn on.. Wire your bike just like the diagram and your bike will work with the run stop button.. If you have a volt meter you can check the voltage to the fuel pump to make sure it's at 9v. If it's not your diode is in the wrong direction or is fried..

We have these, use them on other products. $2 plus shipping per diode.. T
 

·
Registered
Joined
·
11 Posts
Any luck with this yet TheRiker512??? I kind of have the same problem. the ignition was popped on my bike too and i still have the disc from under the key cylinder. everything is wired up and still soldered with diode in tact (nothing cut), but when i hook it up the fuel pump doesn't prime. Any idea why this could be??? I dont have a volt meter so I haven't tested anything yet, but it is possible the diode could be shot? Is it possible the ECM shorted out? I really don't want to have to buy a new ECM...thanks in advance for any information!!!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #18
I just ordered a diode from tripage so i'm just waiting for it to come in the mail. My diode was shot when i tested it even though it looked fine so it could be that. When mine wouldn't start i went through the manual testing everthing and couldn't figure it out until i read about the diode on the forums. So to cancel out the ignition as your problem see if you can borrow some ones voltmeter. I got a copy of the manual on my computer so if you need i can post it some where or send it to you. I'l let you know how it turns out after i get my package.
 

·
Registered
Joined
·
11 Posts
Thanks for the info Riker. I got a voltmeter on my way home last night and tested the diode, it was shot. Luckily I already had some, so I soldered a new one in, flipped the switch, and the fuel pump kicked right in! :banger: I took her around the block last night and she ran great. I was so glad to see it was a blown diode and not the ECU or something. Just so you know, the diode looked fine, you visually could not tell it was blown at all so hopefully its the same case with you. Do you mind if I take you up on that owner's manual? I have been looking around and cant find one for free. I would really appreciate it man, just let me know. Good luck with everything bro, let me know how it turns out...
 

·
Registered
Joined
·
9 Posts
Discussion Starter #20
Well got my package from tripage today and immediately went to work on the bike. I soldered in the diode and turned the ignition switch and the fuel pump kicked right on and the bike started up nicely. Thanks Tripage for the help and the diodes.
 
1 - 20 of 26 Posts
Top