Honda CBR 600RR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
hello all. My wife owns and rides a 2003 cbr600. Over the winter, we put the bike in storage and took the fairings off, cleaned and polished them, did new fork seals, and I re-wired her turn signals correctly. (Previous owner had them all goofy and wasn't up to my cleanliness standard) once it was all put back together, few things changed. Her fuel gauge is off. We filled it all the way up and the gauge only said 5/6 full. Then parked overnight, it was then flashing empty at first, then gradually as the bike heated up the gas gauge went up and had 1/2.

Then also the engine coolant rises very slowly. I own a '12 600rr and it's warm in a jiffy. Hers takes roughly 15 minutes just to open the thermostat. Anyways, the coolant will finally get up around 180-190 then starts jumping spiraticaly to 229, 235, then back down to 185. No consistency. Very random. Bike has new (last fall) coolant 50/50 mix and has never had this type of issue before. Coolant is full and still very green colored. No blackness or discoloration.

Any help would be greatly appreciated. Riding season is upon us and it's very short for where we live!
 

·
Premium Member
Joined
·
13,137 Posts
Check the thermostat, then check the coolant temperature sensor. Make sure both are operating correctly.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Issue solved. After removing the fairings again I had found that the harness connector to the digital dash did not have a solid connection. Bike is perfect again.
 
1 - 3 of 3 Posts
Top