Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Ok, ran the bike on saturday for a very short ride, ran great. shut it off, cleaned it a little, turned it back on and parked it. Went to ride it on Monday and it won't start. Everything seems completely normal and sounds fine. The starter sounds exactly like it always did, the engine is turning over but isn't firing up. I tried to roll start it by going down a hill and dumping it in second, when i did this the engine turned over but was bogged down and never took off. The fuel primes when i turn it on. Yes, there's enough gas in it and my kick stand is up. Also my gas gauge isn't working and says i'm always out of gas. I'm wondering if these things are connected. Thanks for any ideas
 

·
Registered
Joined
·
5,702 Posts
is there anything else that isn't working with your gauges? in the manual there is a section just for errors with the gas gauge. there could be a blew out fuse if other parts on the gauges aren't working. if not check out your manual if you have one.

as far as the bike not starting have you checked the ecu or fuel injection fuses/plugs? there could be a bad connection/short. it's hard to tell with limited information.
 

·
Premium Member
Joined
·
13,137 Posts
Given that you say the gauges aren't working I would suggest that you have a look at the ground in the front of your bike, it sounds like the BAS is stopping the bike from running.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
all my gauges are working except my gas gauge, and that just flashes and always says i'm out of gas. I've looked at a couple of posts and a lot of people say the BAS so i'll check that out tonight. Thanks for your help guys
 
D

·
Guest
Joined
·
0 Posts
Flashes how? The lower bar blinking, or does it make patterns or flash any different than just the lower bar?
 

·
Premium Member
Joined
·
13,137 Posts
^^ he is asking cause if its doing the knight rider thing that may point to an issue with the fuel pump.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
yeah it's doing the night rider thing. I just took it to the shop so i'll post on here what was wrong with it then.
Thanks guys
 
1 - 7 of 7 Posts
Top