Honda CBR 600RR Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi,

Took my 03 rr to oulton park UK yesterday. All was great until 4th session out i had a power cutting issue when applying the throttle. The issue is happening in all gears and at varied revs. When the ossue occurs no lights come on the dash but the rev counter will frantically move up and down the counter. The bike cuts power for a short period like its trying to pull but it cant so i change up a gear and its ok for a while until i get to mid to high range revs.

The bike has a dyno jet power commander. I removed this to rule it out as faulty.


Any help will be appreciated.

Over the next few days ill be checking:
ecm system for a fault code.
Spark plugs
Ignition coils

Any other things i should be checking for?

Many thanks
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Maybe the battery is on the way out?

When did you last use the bike before Oulton?
First time riding it. Bought it late nov 2019. Tested battery during trackday tested 13.5vdc but it had stood disconnected over winter so maybe it is dieing
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Checked charging system, all ok to the manual. Got a split wire on cam position sensor. Going to get one ordered. Then test the bike again. Still fixated on the fact it could be my fuel pump. Will a 1000rr pump fit on these??

Thanks for the help!
 

·
Registered
Joined
·
5,093 Posts
"The issue is happening in all gears and at varied revs".......doesn't sound like a failing fuel pump....unless its a very strange type of failure.....involving power to the pump?

Check wiring leads to fuel pump?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
"The issue is happening in all gears and at varied revs".......doesn't sound like a failing fuel pump....unless its a very strange type of failure.....involving power to the pump?

Check wiring leads to fuel pump?
Mostly at high revs, apologies i described it in a rush. When applying power it blips on and off repeatedly.
 

·
Registered
Joined
·
5,093 Posts
hmm, most posters otf mention"bike won't rev past xx,xxx rpm" when they go down the "replace fuel pump road?"

AFIK, failing fuel pumps are usually a "persistent" problem....doesn't happen in on/off blips.....?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
So the bike gets to x amount of about usually about 9k then blips the power on and off wont rev through it, like its misfiring but then is fine on tickover and at lower rpm's
 

·
Registered
Joined
·
169 Posts
If the battery has sat for 4 months over the winter without it being charged, then good chance it's goosed. Plus you presumably didn't know how old the battery is?

Even one that shows good volts can be useless, I've had one like that myself.

See if you can borrow a known good battery and try that.
 

·
Registered
Joined
·
2 Posts
Hi,

Took my 03 rr to oulton park UK yesterday. All was great until 4th session out i had a power cutting issue when applying the throttle. The issue is happening in all gears and at varied revs. When the ossue occurs no lights come on the dash but the rev counter will frantically move up and down the counter. The bike cuts power for a short period like its trying to pull but it cant so i change up a gear and its ok for a while until i get to mid to high range revs.

The bike has a dyno jet power commander. I removed this to rule it out as faulty.


Any help will be appreciated.

Over the next few days ill be checking:
ecm system for a fault code.
Spark plugs
Ignition coils

Any other things i should be checking for?

Many thanks
Clean your fuel tank mate ,i had same problem it used to ride ok and all of a sudden power cut even fuel was full tank so my was 04rr now 16 yr old so there is deposit of rusts of fuel tank on th way to fuel line do that it will never ve prb again,clean your tank with apple cider vinegar best but u can use normal vingar make it full tank leave it for 2 days n empty it after emptying put paint primer asap .during cleaning ur tank check ur fuel pump as well it might also rusty .
 

·
Registered
Joined
·
9 Posts
Discussion Starter #17
Clean your fuel tank mate ,i had same problem it used to ride ok and all of a sudden power cut even fuel was full tank so my was 04rr now 16 yr old so there is deposit of rusts of fuel tank on th way to fuel line do that it will never ve prb again,clean your tank with apple cider vinegar best but u can use normal vingar make it full tank leave it for 2 days n empty it after emptying put paint primer asap .during cleaning ur tank check ur fuel pump as well it might also rusty .
Ace thanks a lot bud! Apreciate the help
 
1 - 17 of 17 Posts
Top