Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
After days of searching forum threads about '03s having problems starting when hot I decided that I'd replace the rectifier and the mounting bracket with a newer '04 version to try to keep it from getting too hot.

I went for a ride to test it out and after the engine was hot enough for the fan to turn on (around 221 degrees F) I shut the engine off. Waited about a minute then tried to start it back up and it acted as though the battery was dead. Slow crank about 3 times, then nothing. So I bump started it (with ease as usual) and rode back home. Let it sit about 30 minutes to cool off and it fired up right away.

So what else can I try? Do I need a new starter? I want to sell my bike, but I'm not going to sell it to someone like that. If I tell someone about that issue I imagine they'll either walk away or offer a lot less than I'd like to sell it for.

Anyone have any other ideas for me to try?

Thanks a bunch in advance!
 

·
Registered
Joined
·
265 Posts
Don't waste time fooling with the starter motor. It's likely the battery. Had same symptoms (slow turnover when hot) on two different 600rr's (an '03 and an '06). In both cases a new battery was all it took.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
I was planning on getting a new battery anyway, since I'm trying to sell it. I'll do that and see if it fixes the issue.

Thanks for all the replies.
 

·
Registered
Joined
·
139 Posts
I have the same problem. When you start the bike the fan turns on to cool the motor, the battery gets it power from the battery. Which then the battery will not provide enough power to start the bike.

You need a new battery like everyone else have said
 
1 - 8 of 8 Posts
Top