Honda CBR 600RR Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
So my 2004 600RR has about 31,000+ miles on it, but runs clean and good. Only have 1 problem though.

Low end seems to be ripping, but when I get to 9000RPM, the bike seems to die down. It sounds kind of like it is starving for something, just cant figure out what. I don't pick up any speed, and I don't lose any. The bike just sounds like its going to explode right from under me. If I'm giving full throttle, the bike only tops out at about 120 :cwm21:

If I give about 10 - 15% throttle, it picks up speed and the RPMs will go above 9K, but if get on the throttle AT ALL (anything more than 15% throttle) this happens.

I recently changed the air filter and spark plugs thinking this would help, but no such luck. . . Oil has been changed every 2 - 3K miles like clockwork also . . .
Only aftermarket part on the bike is a Slip-on Stiletto exhaust from Honda. . .

Anybody have any similar problems or ideas of what could be causing this??
 

·
Post Whore Extraordinaire
Joined
·
19,904 Posts
any warning lights or anything?
 

·
Post Whore Extraordinaire
Joined
·
19,904 Posts
when mine did that it would sputter and the revs just woulnt increase, i changed sparkies and it was fine, but i dont know man, yours is bugging out for real.

Unless you got some crappy plugs. which does happen.

Try pushing dopwn on the sparkplug wires, make sure they are connected properly.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Yea, I'll probably just cross my fingers and change the plugs again. . . That's the cheapest way to go, so might as well try that first . . . If that don't work I'll just get the $400 up to get my valves adjusted.
 

·
Registered
Joined
·
3,375 Posts
Sounds like the clutch is slipping...
So as long as you roll on the throttle slow in the peak HP range you'll go past 9k no problem right?

Switch your oil type lately? change the oil lately? Maybe ur plates are toast, its pretty EZ to take off the clutch cover and check em out.
 

·
Post Whore Extraordinaire
Joined
·
19,904 Posts
Sounds like the clutch is slipping...
So as long as you roll on the throttle slow in the peak HP range you'll go past 9k no problem right?

Switch your oil type lately? change the oil lately? Maybe ur plates are toast, its pretty EZ to take off the clutch cover and check em out.
if it was the clutch it would slip at the low rpms and like moving off wouldnt it?
 

·
Registered
Joined
·
3,375 Posts
if it was the clutch it would slip at the low rpms and like moving off wouldnt it?
Nope, it will slip at around peak horsepower, its really weird how it works but I had the same thing happen to me, when you feel it happening you wouldnt really think it was the clutch.
 

·
Registered
Joined
·
11,434 Posts
Sounds to me like fuel starvation. Check the fuel line and make sure it's not pinched between the tank and the airbox. There's a "notch" in the airbox where it should go. If that doesn't solve the problem it's probably the fuel pump. If you have a dyno close by you can get a run for $20-30 to see what your A/F ratio is doing. This will tell you if it's running lean up top.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
Well I know it isn't the clutch . . .it was doing it before and after I had a clutch change.

I was thinking it might have something to do with either the Fuel Injectors (but no warning light comes on) or some other fuel problem like newredrider said.
So after being 65F today outside, I now just heard we are supposed to get a foot of snow within the next couple of days so I will probably be bringing the bike back to my parents house for storage until it melts. I won't be able to do anything until then unfortunately. I'll let you guys know how it goes. Thanks for your input :beer:
 

·
Registered
Joined
·
11 Posts
Discussion Starter #11
I am VERRRRRRRRRY happy today!! :hello2: I found out that I had bought the extended warranty when I purchased my bike. So this whole time, I could have brought the thing to honda and they could have figured out what was wrong for free!! :icon_salu I won't be able to drop the bike off probably until next week, but I'll let you guys know how it goes.
 

·
Post Whore Extraordinaire
Joined
·
19,904 Posts
I am VERRRRRRRRRY happy today!! :hello2: I found out that I had bought the extended warranty when I purchased my bike. So this whole time, I could have brought the thing to honda and they could have figured out what was wrong for free!! :icon_salu I won't be able to drop the bike off probably until next week, but I'll let you guys know how it goes.
hahah, thats funny, good stuff tho man, make sure they give u a full diagnosis and solution so anyone else that has it will have a clue.
 

·
Registered
Joined
·
814 Posts
You must live in the northeast.

I'd bet on fuel or air starving. If the bike's been in storage make sure nothing nested in the airbox. If you haven't done the valves yet get on that too. It needs to be done but is not the problem.
 

·
Registered
Joined
·
886 Posts
i agree with newredrider...sounds like a fueling issue
 

·
Registered
Joined
·
1,017 Posts
good luck getting it fixed.

u must leave near me, it was soo nice last week and now its snowing. were only supposed to get 6 inches though. PA
 

·
Registered
Joined
·
11 Posts
Discussion Starter #16
Yup, I'm in NY. This weather SUCKS!!! I never got around to dropping my bike off yesterday, and now the sh*tty weather is here, so who knows when I will be able to get it to the shop. Friggin mother nature . . . :bootyshak
 

·
Registered
Joined
·
157 Posts
your problem sounds like it is fuel issue.when i bought my bike it had been sitting up at the previous owners garage for 3 months without being started.my bike would top out about 125.turns out my secondary row of injectors were cloggled.the honda has 8.4 injectors run all time and the other 4 kick in a high rpm.i ran about 2 bottles of injector cleaner throught it and it started working fine
 

·
Registered
Joined
·
936 Posts
I bet it's the fuel pump...mine did the same thing, jerks after 10k and doesn't really want to go. Swapped with track bike tank and it's all better.
 

·
Registered
Joined
·
10 Posts
i have an 04 600rr and am having the same problems.....let me know what happened, and what they covered on your warranty.
 
1 - 20 of 22 Posts
Top