Honda CBR 600RR Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
273 Posts
Discussion Starter #1
as i stated in the header i just got done changning my coolant and now that bike wont start. i can not here the fuel pump priming at all. i check my fuses and they are all fine. everything else works but that. i can no for the life of me fine the BAS sencer. i was told it is nere my headlights but i see no plug or what it looks like at all.


any ideas guys
 
D

·
Guest
Joined
·
0 Posts
Did you do anything else to the bike while changing the coolant? Nothing with the cooling system should prevent the bike from starting or the fuel pump from priming.
 

·
Registered
Joined
·
273 Posts
Discussion Starter #5
i have just look at my service manual and i double checked my headlight and there is not a bas sencer at all. i have had this bike for 1.5 years now and it hasnt stopped it befor
 

·
Registered
Joined
·
273 Posts
Discussion Starter #7
no all i did was just the coolant. my batetry was dead last night so i took it out to charge it. and the tabs that hold my headlight up was broke off so i just took the front cowl off and plastic welded the tab back on
 
D

·
Guest
Joined
·
0 Posts
Then you need to find where the BAS is, or where the wires for it are. Are you also sure your battery is good and holds a good charge to power the fuel pump?
 
D

·
Guest
Joined
·
0 Posts
Check for battery voltage at the fuel pump plug. Also check the fuel pump relay for it to be clicking when the ignition is turned on. If it doesn't click, tap the relay a few times. If the fuel pump primes, the relay is sticking and should be replaced. If no clicking, check it with one of the known good ones on your bike.
 
D

·
Guest
Joined
·
0 Posts
Not sure which one. Check your service manual.
Yes, you will have to lift the tank to get to the fuel pump plug.
 
1 - 17 of 17 Posts
Top