Honda CBR 600RR Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter #1
As you can tell by my description, I am no master mechanic. The other day as I was riding to school I began to notice a sound reflecting off the cars I passed by. At first I thought it was other vehicles, but the sound was exactly the same every vehicle I passed. For lack of a better description it was a SWOOSHING sound as I accelerate passed vehichles.
If i let go of the accelerator, the sound is reduced. I am just over 18,00 miles on the bike and have no clue what it may be.

valve adjustment maybe?
tune up?
 

·
Registered
Joined
·
831 Posts
does it do it at idle? My 03 makes a noise in time with the revolution of the engine that sounds like a far off train in my helmet when I'm sitting still, typically goes away once the bike is up to operating temperature.
 

·
Registered
Joined
·
110 Posts
Discussion Starter #3
I dont hear it at idle, or at coldstart. I have only heard it on the 5th, 6th gears. In the lower gears the slip on exhuast is too loud for me to tell.

I have my haynes manual and tools, Im itching to fix something, I just dont know what it is.
 

·
Registered
Joined
·
831 Posts
Check chain slack on the runners, maybe your chain is rubbing the plastic or something. Or maybe its the chain itself. Hopefully someone with more knowledge will help out.
 

·
Registered
Joined
·
110 Posts
Discussion Starter #5
Alright so I decidedto check the chain/ clean it and discovered that it was loose. I started to tighten it and found a few tight spots. Did my research through the forum and sounds like I need a new chain and sprockets (nice). Hopefully thats what was making the noises I was hearing.
 

·
Registered
Joined
·
5,273 Posts
could be, tight spots and old chain can make swoosh sounds...and sound will change with speed

Replace chain/sprox.

make sure alignment is good.
 

·
Registered
Joined
·
7,442 Posts
could just be the reflection of your exhaust off of the car next to you. I always hear my exhaust on my car when I'm sitting next to a wall (such as a drive thru).
 

·
Registered
Joined
·
8,768 Posts
i bet its chain noise.
 

·
Registered
Joined
·
110 Posts
Discussion Starter #10
Alright so I replaced my chain and sprocs. Noise is gone, but fixing one problem got me into another one. I messed up the shift rod. If your gonna replace your chain and sprocs make sure you read the sticky at the top of troubleshoot section.
 

·
Registered
Joined
·
932 Posts
Probably bent or broke the backing plate in the clutch basket which holds the shifter rod in place. Without it the rod goes in an inch and won't shift.

Not an easy fix, im in the process of fixing mine.

Sent from my SGH-I897 using Motorcycle.com Free App
 

·
Registered
Joined
·
110 Posts
Discussion Starter #15
Im going to post a picture as soon as I get home to show what im talking about. Natural Phenomenon is right, I did bend or break the backing plate.
 

·
Registered
Joined
·
110 Posts
Discussion Starter #16
So I removed this bolt to pull the lever off and remove the cover to get to the front sprocket. When I was putting everything back together I forgot to completely remove the bolt in order to slide this back to the rod. So when I pushed, it popped in and went limp.

 
1 - 16 of 16 Posts
Top