Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I recently pulled my bike out of storage for the cct install today and I noticed the idle was high. It was sitting right around 4500+ but it had to go to the shop. After I got it back from the shop the bike would not idle at all nor start with out giving it lots of gas. I managed to get the bike home and called the shop who installed the cct. He had mentioned that he noticed it was idling very high so he adjusted it. I messed around with the idle screw and nothing. Fuel pump was priming and nothing else was changed. The bike had a light knock since last year and was wondering if it could have something to do with the motor.
Thanks in advance
 

·
Registered
Joined
·
227 Posts
The longest I have had mine in storage for was 6-7 months. My idle has never been above 2-2.5. EVER. I always treated the fuel with STABIL before. Stale fuel possibly for the knocking or too low of octane being used. I'm not sure about the high idle though.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I've never seen mine higher than 2.5k before today either. I filled it up and treated the fuel with stabil before I put it away last October as well. I don't run anything but 93 regardless of which. I tried to run it again earlier and it's seems to be getting worse, I think there will be a rebuild in my near future.
 

·
Registered
Joined
·
860 Posts
sounds like your idle is turned down too low now. turn it up........ a good couple of turns then try starting again with a fully charged battery. once it is running let it warm up and set the idle .

do not touch the throttle when starting, unless you have had a few attempted starts then give it WOT. nothing in between, ever.
 
1 - 5 of 5 Posts
Top