Honda CBR 600RR Forum banner
1 - 6 of 6 Posts

·
Registered
06 CBR 600RR
Joined
·
4 Posts
Discussion Starter · #1 ·
Yesterday I curbed my bike then ran into a small culvert type thing which caused a pretty gnarly impact, but I kept the bike up. It died pretty much right after impact, and I haven’t been able to start it since. No leaks or anything like that. Only damage I have found is a very slight bend in the front rim. Any ideas on what’s going on?
 

·
Registered
2006 cbr 600rr
Joined
·
12 Posts
If it turns on (electrical power), but doesn’t start. It’s possibly your Bank Alignment Sensor (BAS). If it thinks your engine is in a bad position it will not allow it to start. They usually can be tripped after an accident. With the bike dying right after sounds even more like the BAS, as it would cut off the engine to prevent further/ more/ or any damage to the bike /engine / or possibly the rider. Try to also check all your electrical connections as well.
 

·
Registered
06 CBR 600RR
Joined
·
4 Posts
Discussion Starter · #3 ·
If it turns on (electrical power), but doesn’t start. It’s possibly your Bank Alignment Sensor (BAS). If it thinks your engine is in a bad position it will not allow it to start. They usually can be tripped after an accident. Try to also check all your electrical connections as well.
Yeah I’m going to check that tomorrow after work along with all electrical connections. Bike turns over all day just won’t start.
 

·
Registered
Joined
·
370 Posts
Measure continuity between 2 outside terminals of BAS.
If there's no contact, shake sideways little bit to see if it'll unlock.
Test it again
 
1 - 6 of 6 Posts
Top