Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
Long story short previous owner dropped the bike. I'm in the middle of replacing the clip on but can't get the ignition start box to close properly around the bar

I took a pic, there's a little round steel thing with the blue paint on it. It's sticking up and is binding on the bar, not letting me tighten the controls back together

Suggestions please

 

·
Registered
Joined
·
72 Posts
Discussion Starter #2
I'm guessing it's to line up with the holes on the handle bar itself to keep the control from sliding back and forth. Was a pita...after struggling for an hour I still can't get it
 

·
Registered
Joined
·
860 Posts
yes that pin locates ina hole in the clipon. those pins are normally plastic. looks like maybe the PO has drilled the housing and fitted a metal pin which could be too big for the hole in your bar.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #4
I'm guessing so. There is no way to close the engine control properly because the pin won't sit in the hole of the clip on
 

·
Registered
Joined
·
72 Posts
Discussion Starter #6
I ended up just using the old clip on, it only had a small bit of rash on it. With the new throttle tube you couldn't even tell. Once I pulled the new one off that didn't fit, I compared them and the holes were in completely different spots.

What a pita. Took all of about 15 min to get it all done once I realized the new one wasn't going to work.
 

·
Registered
Joined
·
5,225 Posts
normally , you just drill a hole where the new pin wants to fit.....

Have seen clip ons w/ 2-3 holes drilled in them...... last long time if holes not drilled around tube at same distance from end....
 
1 - 7 of 7 Posts
Top