Honda CBR 600RR Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
33 Posts
my cbr600rr has about 18,000 miles on it just bought the bike, rode it a few times then noticed i had a leak from the radiator it had a hole in it not from any stones as it had no such marks patched it and noticed another hole appeared repeated that and another one so i bought another radiator rode itr and noticed i was running at high temps. in cruising speeds so i parked it. after a day or two i noticed coolant leak again another hole on the new radiator what could b the cause???
 

·
Registered
Joined
·
5,702 Posts
okay, this is easier to understand now.

you say the original radiator had a hole in it. does your new radiator have a hole in the SAME area? first thing I would do is look over the bike and make sure there isn't anything caught somewhere that is causing something to put holes in the radiator like loose parts or something of that nature. just a few questions, are your coolant lines in okay shape? what coolant have you used? is your thermostat turning on when it should? how large is the hole in the radiator right now? does it still hold in coolant and maintain SOME pressure? like I said pictures would help a lot.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
i dont know if my thermostat is working or not dont know how to check the new radiator has a whole as in the picture in my album . not in the same place as the first one all hoses look good but when i opened the radiator cap to add water to check where the hole was coming from it made a sound like your opening a bottle soda but jus a little softer.when i stopped the bike i could hear the coolant bubbling. i used the regular antifreeze coolant.
 

·
Registered
Joined
·
33 Posts
busted radiator again

want to know what causes radiator to get a hole no stones or object made the hole bike ran and it got the hole without the fan coming on so the temps were really low but the first hole appeared after being parked. changed radiator rode it heard coolant bubbling parked it two days later i saw another hole in it what is causing this

 

·
Premium Member
Joined
·
449 Posts
Are you sure that there isn't somthing hitting it? Can you get a more detailed view and describe more accurately what the prior symptom was and what is going on?

It looks like something is hitting it for that to happen. Maybe you bent/broke something when you put it on?

Also.. the hole appeared while being parked (vandalism?)
 

·
Registered
Joined
·
7,219 Posts
def need a little more history. thats pretty strange.
at this point my guess is still FOD ( foreign objects, debris)
 

·
Registered
Joined
·
33 Posts
Discussion Starter #9
the first radiator did the same thing i noticed it rode hot when i stopped i heard coolant bubbling left it came back a while after and noticed a leak patched the leak turn it on again let it get to like 180- 200 and another hole came about coolant started to squirt pathed that and it did the same thing again bought a new radiator and put a guard on it and i rode the bike was running 200 and up at crusing speeds like 20 - 35 miles per hour and i smelled coolant parked it heard the coolant bubbling left it parked few days came back and noticed coolant leak opened the cap heard a little noise as if opening a soda bottle but a little softer and i poured water in to see where it was coming from found the hole the next day i add water to take a pic to get another radiator and found another hole a cell higher. already took it off sending it back to get another one as i thought it was a defect. i rode the bike a good week or two and when i stretced the bike is when the hole came about.
 

·
Premium Member
Joined
·
151 Posts
If you were able to open the radiator cap while the coolant was hot enough to be boiling, and not get scalded, you're way low on coolant. Which could be because of the leak. But, might be that you didn't get all of the air out of the system when you changed the radiator, which could lead to overheating. Also, when you filled the radiator, did you fill it with a 50/50 (coolant/water) mix? If the coolant you bought was not pre-mixed 50/50, and you put it in without mixing adding water, could be contributing to running hot.

Took a look at the radiator pic. Is that the original radiator, or the replacement? If it's the replacement, was it new or a used/reman unit. Looks a little rough, but maybe it's just really dirty. I'll ask what may seem a stupid question, but are you sure you have a hole in the new radiator, and not a leak at the cap or a hose that is running down and dripping out where you see the coolant?

If you're sure it's a hole, and there is no evidence of an impact or physical damage, I'd go back to place where you got the radiator and ask about getting it replaced under warranty. Even used/reman parts sometimes come with a warranty, though usually a pretty short one.

Just took another look at the pic. Do you have a screen/guard in front of your radiator? Have you tried removing it to see if the improved airflow helps keep the temp in check? Is your fan coming on when temps climb. Don't remember the exact trigger temp for the fan, but am thinking it's between 220 and 230.
 

·
Premium Member
Joined
·
449 Posts
Bring it and have a mechanic do the install. You must be accidentally hitting the bracket or something when you install it. I don't see a way that it would hit the same spot exactly otherwise. That or you're being vandalized or have the worst luck possible with FOD.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #12
when i took of the cap was on the second radiator it was jus sitting there. its the replacement called the place they are exchanging it but i dont want to get the other one and the same thing happens. all hoses are good and i jus put the new radiator added coolant till it was full and thats all i did nothing else.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #14
not debris had a guard on it didnt hit it while putting it in the hole came about like two weeks after i put it in i was riding it all that time until i stretched it. then i saw the hole.
 

·
Premium Member
Joined
·
449 Posts
Perhaps you have a leak elsewhere that is running down and dripping out there.. check to see if you have coolant anywhere else on the underside/frontside of motor.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #18
none checked all hoses their connections radiator cap no leaks i dont know i it cause i just poured coolant and dats it did nothing else no fifty fifty mix nothing no burping nothing
 

·
Registered
Joined
·
5,702 Posts
it seems like the only question you need to answer at this point is how you got a hole in the radiator. don't worry about anything else at this point, because the hole explains why the bike is overheating and not circulating. have you checked both sides of the radiator? is there anything at all that could have punctured through the fins that you can think of?
 
1 - 20 of 36 Posts
Top