Honda CBR 600RR Forum banner
1 - 20 of 41 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
It is in neutral....kickstand is up..... clutch pulled in.... will not start... battery charged...started yesterday first push of the button..42 degrees....today 55 not running...any and all help will be greatly appreciated..thank you
 

·
BOTM 07/09
Joined
·
1,728 Posts
Is the kill switch in the off position? Do you hear the fuel pump prime when you turn the key?
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
what should I be hearing? when you say the fuel pump priming?... and the kill switch button is pushed all the way back with the small part of the button pushed in flush with the plastic around the throttle
 

·
BOTM 07/09
Joined
·
1,728 Posts
what should I be hearing? when you say the fuel pump priming?... and the kill switch button is pushed all the way back with the small part of the button pushed in flush with the plastic around the throttle
When you turn the key to the on position, and the needle on the tach moves do you hear a swoosh type noise? If so, that's your fuel pump priming.

Push the kill switch so that it is flush with the portion of the throttle that is facing you while you are sitting on the bike.

Have you done any mods to the bike?
 

·
T. BOTM Winner 10/11
Joined
·
12,049 Posts
try flipping the kill switch a few times. for some reason if i use mine to turn it off i can't get it started for a while after. the fuel pump won't prime, just like if the switch were still engaged. it's happened to me a few times
 

·
Registered
Joined
·
187 Posts
started day before...kill switch on...gassed...

im having a similar problem with my bike now. dealer is telling me a compression issue. dont ask me how though. seems hard to believe that it would start the day before, then not the next because of that. especially of the cause they are telling me. pm me for specifics.

how did it run when you started it? how did it perform?
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #7 · (Edited)
the kill switch is pushed back towards me.... and I never use it... the day before I just started for just about 4 secs just to hear it run as I was walking to my gas guzzling Jeep.. prior to that was about 3 days ago to fill it up with gas... and the only gas I use is 93 octane without ethanol....only mods on the bike are sliders and DIY rear fender eliminator and front flush mount turn signals.... I am pretty peeved... I have only made 3 payments on this bike....and now it won't start...I am calling dealer today if they are opened....They also did the first service with which they charged me over 200 dollars for!
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #8 ·
Don't ask me.........but............It just started...38 degrees outside covered with frost and it runs today..after spending 35 bucs yesterday buying a battery charger and an extension cord to recharge the battery..
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #9 · (Edited)
ok let it warm up to 174 degrees gave it some gas........shut off.... now it won't start again...calling dealer
the fuel pump is priming can hear it...called dealer "You will have to bring it in... never heard of one doing that before...so we can take a look at it"
 

·
Registered
Joined
·
187 Posts
called dealer "You will have to bring it in... never heard of one doing that before...so we can take a look at it"
exactly what the dealer told me! if you let them look at it, i would bet you that they are going to do a compression test, not a leakdown test. then they'll tell you that your compression is lower than spec. if you're lucky, they'll do a proper tear down to find the reason why. my dealer, just pulled the air cleaner box off to look through the throttle bottle and found what they called 'carbon' on the intake valves. my dealer didn't do a thorough tear down, and i'm fighting them on this.

good luck in whatever you choose to do!
 
G

·
I think you fouled your spark plugs. Starting a bike up and just letting it run for a few seconds does no good to the bike.

Do not take your bike to a dealer. If it goes wrong with such little mileage, on a Honda it's always user error. Pull your spark plugs, check them, and go from there.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #14 ·
It is at the dealership..before I had left they had the fairings off.. and said they were checking the coil.... would have they not pulled the plugs first to see if they were fouled out...before checking the coil....he then asked "Had I heard any funny noises?" and I said no...then he just "We will give you a call when we get it running for you" this was at 11 am... surely if the only problem was fouled plugs it would have been corrected by now... my bike is the only one in the shop.
 
G

·
Shops will do anything to get the most money out of you. If they checked the coils, they obviously know it's a spark issue, but they can't make decent money off of you by changing the plugs.
 

·
Street BOTM Winner 10/11
Joined
·
4,642 Posts
any luck with this issue? i now have the same problem.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #18 ·
Have not heard anything trom them..they close at 5:30pm... I told him when I dropped off the bike I had no intentions of paying for anything to fix a new bike. I did not pay 10,000 dollars for something I had to fix after only 3 months. I will go to no end to ensure I don't pay anything. I will camp in front of the dealer with a 4'x'8 sign ...saying I was screwed if I have too.
 
G

·
Did you sign anything, and had them sign it as well, saying they are to not put new parts on the bike and so on without your permission, of which they don't have?
 
1 - 20 of 41 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top