Honda CBR 600RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have an 08 600rr and a couple days ago it started to make a odd noise and it was coming from the clutch housing. I pulled over and called a friend to come get me, we trailered to bike to my house and when I drained the oil it was brown!? I had just put a clutch in three months ago and it caught me by surprise that the oil was brown. I checked the coolant levels and the radiator was full and the coolant was like new. My buddy who I got her from had changed the coolant in 2018. I never had to add any. I changed the oil with Mobil 1 4t racing 10w40 last night and baby’s her around and I didn’t make the noise until it warmed up to 165f so I am confused I have a new throw out bearing on the way mainly because that is what I think it is and the original one has almost 50,000 miles on it any advice would help. Also the coolant jug was full as well. It runs great besides this issue
 

·
Registered
Joined
·
264 Posts
Whilst you had the oil drained it would have been a good idea to check the clutch plates to see if anything was amiss.

I suspect that the oil being brown is normal, as whenever I have drained oil it's never the same colour as it went in and usually a brownish colour.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Whilst you had the oil drained it would have been a good idea to check the clutch plates to see if anything was amiss.

I suspect that the oil being brown is normal, as whenever I have drained oil it's never the same colour as it went in and usually a brownish colour.
I did take the clutch cover off and everything was normal it didn’t look bad at all. I checked every clutch plate and steel plate they all looked good I also realized that the oil pump chain was wayyy loose but from reading and having a repair manual it seemed normal to be loose. I put the cover back on and it sounds fine unti I get to second and then a roaring/ chattering sound comes up and will go away then you pull the clutch lever in so that is why I think it is the throw out bearing. I have one coming from Babbitts and am going to put it in when it comes in. Also does any one know any thing about the Vance and Haynes csone slip on mount breaking?
 
1 - 4 of 4 Posts
Top