Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I bought an 09 cbr a couple weeks ago and decided to install some frame sliders and a speedo healer. Everything seemed to go okay with the install and the speedo healer seems to be workin fine. My only problem is the bike is idleing a little higher than it was before I did these mods (about 1600 rpm now). It's enough that I can let the clutch all the way out in 1st and the bike will keep moving without stalling out. Has anybody had a problem like this or any idea what it could be? You have to tilt the fuel tank back to get to the harness were you splice the speedo healer into and I was thinking it might be a pinched line?
 

·
Registered
Joined
·
216 Posts
did u try to turn the idle down manually....stock is 1300 (+ -100), and i hope u let the clutch ALL the way out in first and the bike starts moving....you would have serious problems if not.
 

·
Not right now chief, im in the f'ing zone
Joined
·
4,495 Posts
Speedohealer should not affect your idle rpm's at all. You prolly messed with the idle control cable when you were moving the tank around in order to plug in the speedohealer.
 

·
Registered
Joined
·
2,120 Posts
'09 doesn't have an idle adjust...

Take the speedohealer out and see if it goes back to normal.

And an engine with fuel injection will always try to stay running. The IACV and fuel injection system will dump in more air and fuel when the engine RPMs drop.
 

·
Registered
Joined
·
1,107 Posts
i would go back threw the whole bike and make sure u didnt pinch something. it always a good idea to start the bike up before you put the fairings back on just to make sure you dont have a problem.
 
1 - 5 of 5 Posts
Top