Honda CBR 600RR Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1 (Edited)
So I cleaned all the connectors on my wiring harness.and when I put every thing back together it ran bad took a min to start and when it did it would run bad until I gave it throttle up to 5000 rpm still sounds bad in high Rev and won't idle the only mill code I get it 1 blink (map sensor) it has akra slip on and pc3 USB that's it and 33,000 miles but I mant. My bike on time and take good care of it any help plzzzzzz
??? If the map sensor is faulty would it cause it to
Run rich are what would exactly cause it to do or run
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
I'm going to double check but I dnt thaink it's that not sure and ? How would a faulty map sensor make the bike run
 

·
Registered
Joined
·
932 Posts
Iv been running on a faulty ecu or dash for a while now but the bike runs fine. My MIL light wont turn off or blink.

Sent from my SGH-T989 using Motorcycle.com Free App
 

·
Registered
Joined
·
462 Posts
The map sensor is a dominant fuel control sensor. With the vacuum line off, it thinks the engine is under heavy load and dumps lots of fuel in, blubbers and runs like sh*t.

If vacuum line is connected and wire connecter in place, it depends if it's high or low, open or shorted, neither of which is common.
 

·
Premium Member
Joined
·
13,137 Posts
Iv been running on a faulty ecu or dash for a while now but the bike runs fine. My MIL light wont turn off or blink.

Sent from my SGH-T989 using Motorcycle.com Free App
Then you probably have low oil pressure. Check your oil level and your oil pressure sender.
 

·
Registered
Joined
·
932 Posts
Says FI on the dashboard. Its not oil. Iv checked everything throughout the bike. Idk what else it can be

Sent from my SGH-T989 using Motorcycle.com Free App
 

·
Premium Member
Joined
·
13,137 Posts
hmm.

In that case you will need to take it to a dealership and have it hooked up to find what triggered the FI light.
 

·
Premium Member
Joined
·
13,137 Posts
I'm asking how would the bike run if it did have a faulty sensor
When it fails to recognise the map sensor it only uses the throttle position sensor and RPM to work out fuelling. The result is an engine that is running rich and doesn't run particularly well at idle especially. It will however keep running.
 

·
Premium Member
Joined
·
14,330 Posts
There are some melting evidence on my dash. They said it could be a bad dash which makes sence.

Sent from my SGH-T989 using Motorcycle.com Free App
DO you have a picture of this? That would have to be some serious melting to effect how the bike is running.
 
1 - 20 of 21 Posts
Top