Honda CBR 600RR Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi.

I bought a CBR 600 rr 2003 model. Now, its a JAP model, so the shop did the "obvious" de-restrictions. THey opened up tyhe airbox, cleaned out the exhaust and took off the 187km/h governor.

The bike still does not pull right. It revvs quite strongly op to about 12K RPM but then the power starts getting less. YOu can actually feel that it puls less and less from 12K to 15K.
I actually have to wait for it to get even near redline where with my zx6r I have to be quick to stop it from running into the limiter. The shop seems to be clueless and I'm pissed.

You get the same speed in 4th, 5th, and 6th. The revs just change. Theres absolutely no power up top. We put it on a dyno and the dyno curve went up allright up to about 66HP then it just starts spiking up and down. The bike make 66HP max!!!! WTF??

I took off the exhaust last night to see if I could maybe find a jammed exhaust valve.. <--- couldn't find one, does the 2003 have an exhaust valve?

All that I'm left with now is pondering about the ECU. Replacing it with a propper "unrestricted" one.

What do you guys think? http://www.600rr.net/vb/newthread.php?do=newthread&f=18
 

·
Registered
Joined
·
18 Posts
i dont know if the 03's have the second set of injectors, but if they do they probably arent working properly
 

·
Registered
Joined
·
18 Posts
sorry guess the link doesnt work just search 03 cbr ecu on ebay, and you'll find it
 

·
Registered
Joined
·
4,407 Posts
did you ever have it running properly? I'd guess that going back to stock as it was originally would give you more answers.
 

·
Registered
Joined
·
105 Posts
check the fuel pump.. I have an 03 and had similar problems awhile back. Got a pump of Ebay and problem solved.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
thanks guys. the bike is stock. They just swopped stock exhaust to see if the derestriction didn;t have anything todo with it. its stock standard now with a "unrestricted" factory cbr exhaust.

Hmmm, how would I test a fuel pump without having to connect another one to check if its the problem
 

·
Registered
Joined
·
18 Posts
the only way i can think of is either test the fuel pressure or see if it's running lean at the higher rpm's. i don't know how u would do this but i'm sure thats what u have to do
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
I really doubt the fuel pump. Wouldn;t "not enough fuel" gradually smother the bike?
This bike starts "smothering" at 12K rpm's EVBERY time. The bike is also quite heavy on fuel, way heavier than my zx6r. Doinbg the same trip the rr takes R120 and the zx6r takes less than R100.
 

·
Registered
Joined
·
18 Posts
does it spit black smoke when u rev it high?
 

·
Registered
Joined
·
105 Posts
I'm sure the dealer can check the PSI's on the pump..? I just did some "searching" around on the site and mostly everyone with this problem had a fuel pump issue. Didn't check mine, just swapped it out. Got a tank and pump for 50 bucks. Real easy. good luck
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #18 ·
You've got PM.. errr. mail err <--!?
P.S. I'm also into IT and bikes and guitars and ****.. hehe, BTW< this is my wifes RR. My Ninja just kicks ass.
 
1 - 18 of 18 Posts
Top