Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
i just bought a wrecked 03 cbr 600rr. the stator cover was broken i replaced it filled with oil and now there is a very loud ticking coming from left side of engine. checked the cct gave it two clicks out and no difference. any help would be greatly appreciated. no gauges yet so i have no fi light.
 

·
Registered
Joined
·
156 Posts

·
Registered
Joined
·
173 Posts
one of my buddy has similar issues on his bike . he took off stator/clutch cover for inspection ( no problem found ) . after using mechanic stethoscope , it was clearly coming from valve cover area .. well.. basically he told me he need a new motor because .. oil passage was clogged .

in ur case .. u said it coming from left so .. why not take out ur stator cover again n check for parts that arent installed right...
 

·
Registered
Joined
·
156 Posts
its always a possibility, but we need to get him a new drain plug. the shop the previous owner got the oil changed at stripped the crap out of it and its round. we can get it off, but then we have nothing to put back in.

the valves were fine before the wreck and it was a lowside in a turn that ran off into the grass. The bike was mainly totaled because the subfram tweaked and the swingarm got a scratch on it. I've not heard of the valves being knocked out of position to the point that it would tick.

the ticking is a constant tick, there is no pause, no stutter--just tick tick tick tick tick with great regularity with the firing.
 

·
Registered
Joined
·
156 Posts
It might sound odd the way i have been talking in this thread---but I'm his neighbor and have been working on the bike with him.



Any other suggestions?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Thanks Fox I appreciate all the research you are doing and everyone else for there input. I just hope I am not gonna get screwed on this deal. THE WIFEY IS ON MY ASS!!
Any input anybody else.
 

·
Registered
Joined
·
2,120 Posts
the valves were fine before the wreck and it was a lowside in a turn that ran off into the grass. The bike was mainly totaled because the subfram tweaked and the swingarm got a scratch on it.quote]
And the stator cover was broken off...

Even though you can't change the oil till you get a new drain plug... did you check the oil level prior to starting it?

With a broken stator cover... did you pull the oil pan and look for crap in the motor?

I bought a salvage title bike for my track bike and it had a hole in the clutch cover. I took the cover off and the motor looked spotless under the cover... 6 months later... I was putting a new motor cause the dirt in the bottom of the oil pan clogged the oil filter and oil bypassed the filter and pumped all that dirt through my entire motor. That was the end that motor.
 
1 - 7 of 7 Posts
Top