Honda CBR 600RR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey guys,

2 months ago i went on a long trip to the dragon, blue ridge, etc. about 3000 miles in all (had to ride in rain much - not sure if that affects my current situation). Last weekend, the first time i try to start my bike since the trip, the bike just blipped to half idle for half a second and stopped cranking. Starter still churning. It's been like that ever since, starter churns, bike doesnt crank. Never had issues before, bike is 7800 mi.

I tried to troubleshoot it my self to no avail. I got to the velocity stacks, don't feel any fuel spraying when starting the bike or flipping the kill switch (fuel pump is priming). Tried putting b12 injector cleaner in tank (1oz per gal). Then sprayed starter fluid into the air box. Still doesn't crank the engine (starter is churning). Replaced sparks as well (previous ones were a bit gunky). Sparks smell like there's gasoline in the cylinders. Tried the flooded cylinder procedure (wide open throttle while starting bike). No go with that either. Battery was charged, also tried boost and bump start. Wondering if anyone has any suggestions i would appreciate it.

Thanks.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
pre weekend troubleshooting bump?

im thinking my next step would be to check the wiring and ground. maybe one of the connectors got corroded since i last rode it in the rain all day couple of months ago. also ive read some threads with a bad crank position sensor which sound similar to my problem.
 

·
Registered
Joined
·
139 Posts
how long was it sitting for? For my bike, it doesn't want to start when it has been sitting for 3 weeks.

What I do is hold the throttle open and hit the starter button. I would have to repeat this process for about a minute or so. Once you hear it start, don't let go. Hold it for a little bit and then ease off of the throttle. I hope this will help you
 
1 - 3 of 3 Posts
Top