Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi Guys,

Just brought my first CBR600rr track bike. It has a full Arrows system on it and but doesn't appear to have a Power Commander or similar to re map the fuel injection. It's also has the exhaust solenoid motor removed with nothing to trick the ECU into thinking it's still there (FI light is on continuously).

The issue I have is when I cold start the bike it jumps straight to 3000rpm and then slowly drops down to a fast idle 1900rpm. If I then rev it it sticks back up to 3000 again.

So my question is do you think the lack of remap or the lack of exhaust solinoid that causing this or something else?

I have only run the bike up to temperature in my garage so far so haven't really got the bike up to proper running temp yet.

Any help would be great!

Thanks

Dave
 

·
Registered
Joined
·
5,179 Posts
lack of exhaust valve should not cause fast idle.....bike should idle at about 1400 rpms.

MIL light flashing any codes?

IMHO....

I would get the bike dyno'd/mapped.

I would run a DJ Power Commander 5.

Good luck, and happy riding!
 

·
Registered
Joined
·
195 Posts
On a cold start the bike will idle around 3k but should drop to about 1.4k when the bike has been warmed up to normal operating temperature. There is not a manual adjusting knob for the idle on the 07's up. Let the bike fully warm up and recheck the idle before assuming there's a problem. Also, check to make sure your throttle is adjusted properly and not sticking.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Many thanks guys. Going to a power commander for it anyway so will see if it makes any difference.

Sounds like for some bikes this is normal so that makes me feel better.

Thanks again

Dave
 
1 - 5 of 5 Posts
Top