Honda CBR 600RR Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi everyone new to the forum and have a question about my bike. Early spring had my bike looked over and oil changed and has been fine. Couple weeks ago riding home and turned off the bike and then it wouldn’t start back up again. It just clicked and nothing. Charged the battery over night and the next day fired right up. Bought a new battery anyways cuz the other one was in it for 6 years so time for a new one. Had no problems till today. Riding home and was sputtering. Turned off when got home and doing the same thing. Fuel pump doesn’t really make noise like it usually does so I’m at a loss on what’s wrong. Can’t be the battery so I’m thinking it something else. Help me if you can please
 

·
BOTY 2014 Winner
Joined
·
4,812 Posts
it absolutely can be the battery. your first one probably died because the bike wasn't charging it. your new one is probably dead because the bike isn't charging it.


you can't just replace a battery and then say it's fixed. if there is a reason your battery died you need to fix that first.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
I know it’s something else and that’s what I’m asking on what it could be and where I need to look at.
 

·
BOTY 2014 Winner
Joined
·
4,812 Posts
it's unlikely it's a grounding issue. it's more than likely a bad stator or rectifier.

look up how to test these devices.
 

·
Registered
Joined
·
5,088 Posts
OP follow wibbly's advice, get a VM and do a search OTF....

Many threads on "Battery not charging" and "Bike won't start" etc....

Read them, and you'll find T/S methods and testing.

PS got a manual?
 

·
Registered
Joined
·
70 Posts
check the voltage while its running. should be close to 14v if its not then the charging system is the problem....
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
Got the battery at batteries plus and couple of buddy’s have had a lot of luck with them so went there. Will check the voltage tomorrow on it. Thanks
 

·
Registered
Joined
·
6 Posts
Discussion Starter #12
So checked the voltage on the battery before starting it and then starting it. Before starting it reads 12.6 and after starting it it reads 12.2 so it’s not the charging system then but would it be the stator then?
 

·
BOTY 2014 Winner
Joined
·
4,812 Posts
of course it's the charging system. that's what charges the battery lol.


it's either the stator, or the rectifier, or both.
 
1 - 14 of 14 Posts
Top