Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1 (Edited)
Well, I REALLY didn't want to start a thread for this as there are already so many, but i am at my wits end. Here's some background:

2008 cbr600rr, block off plates, power commander v, akra full system as far as performance modifications go. I had it stored in my basement over the winter while I was installing kt auto projector headlights. I had started it multiple times throughout the winter and it always fired right up. Currently it will turn over with plenty of gusto but never catch/fire/start. My kill switch is on run, and the fuel pump does prime. My thinking is that it has to be something electrical, due to all of the wiring and stuff. So far, this is what I've done/ruled out for troubleshooting:

Drained tank and put fresh gas in, completely charged and tested battery, brand new spark plugs, tested BAS, tested kick stand sensor, tried pop starting to no avail, made sure all visible plugs are firmly plugged in, checked all fuses and relays, checked main solenoid fuse...

I think that's about it and that's about all I can think of to look for anyways. I don't see any point in checking compression because it's been sitting in my basement and i haven't had any problems of the sort before. My dad thinks it might have something to do with my power commander v, but i don't even know where to go about testing if that's the issue? Any and all help would be greatly appreciated, it's finally nice outside and I can't drive my bike!
 

·
Registered
Joined
·
90 Posts
Discussion Starter #3 (Edited)
Well, I'm an idiot, no surprise there. When I took my battery out to charge and then put it back in, the negative lead from the PC was tucked under the battery so I didn't reconnect it to the battery. So, after removing all of the plastics and spending days troubleshooting, it turned out to be a disconnected lead to the battery. I'm extremely happy to have my bike starting, but man I'm pissed that i missed something so stupid. Sorry for the giant waste of time this thread was.
 
1 - 5 of 5 Posts
Top