Honda CBR 600RR Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
874 Posts
Discussion Starter #1
My fuel was really low and I noticed that my oil light was on. I was at the end of the road (15 MPH) when I noticed that the temp guage was flashing 270. I was going to head back home a different route. Once I got the bike up and moving, the temp went down. But for a while, it would move all over the place. I went and got fuel and it stayed like that for a little bit, but after about 2 miles, everything went back to normal. Anyone else experience this??
 

·
Ya'll betta RECKOGNIZE!!!!
Joined
·
2,926 Posts
was the oil light on or was the red warning light on...

when temp gets really high like around 244-246 the red light that is above the oil logo next to the tach will light up as a temperature warning...

i think you seen the 240 flashing because it was cooling down..

i have had the bike get really hot on me only once and the temp was flashing and the red light came on...

quickly turn the bike off and let it cool if it ever happens again..
 

·
Registered
Joined
·
874 Posts
Discussion Starter #4
It was the red light....And when it started doing that, I had only been running the bike for about 3 minutes. Since I fueled up, it has been fine. Wierd.
 

·
Registered
Joined
·
11,434 Posts
I would go back through all of your fluids levels. Oil, radiator, brake fliud (because you might as well :mrgreen: ) and make sure everything is on the up and up. It almost sounds like your low on water/coolant. And I agree with cbrkid11. If this ever happens again pull over and shut the bike off immediantely!

Tim
 

·
Registered
Joined
·
919 Posts
Yeah when that warning lite goes on it logs it in the dianostics of the computer so if some thing continues to go wrong then honda will know about it when the download the data.
 

·
Registered
Joined
·
874 Posts
Discussion Starter #7
Ok...checked the oil lever and it was fine. Checked the cooland level and it is ok. Here is a pic of the dash and what the concern is. There are 3 areas circles. The temp in the lower left is what is freaking out. When it does, the red light will come on along with the temp sign in the lower right. I still dont know what could be causing this. Can anyone help???

 

·
Mad Chemist
Joined
·
5,798 Posts
sideout said:
I still dont know what could be causing this. Can anyone help???
It sounds like a loose wiring harness or ground wire in the harness. My jeep consol would freak out occassionally and a Fonzy punch to the dash would always straighten it out. I found out it was due to a bad contact in the dash wiring harness but it fixed itself before I bothered.

Check your wiring harnesses, If possible, disconnect the guage cluster and then plug it back in. Possibly resetting the whole computer by disconnecting the battery for a few minutes may fix it.
 

·
Registered
Joined
·
212 Posts
and a Fonzy punch to the dash would
Is that related to the infamous DONKEY PUNCH???? lol anyone know about that??
 

·
Resident Leg-Humper Females Beware
Joined
·
6,874 Posts
sideout said:
Ok...checked the oil lever and it was fine. Checked the cooland level and it is ok. Here is a pic of the dash and what the concern is. There are 3 areas circles. The temp in the lower left is what is freaking out. When it does, the red light will come on along with the temp sign in the lower right. I still dont know what could be causing this. Can anyone help???

that red light is a warning light, but it's not necessarily oil pressure. It will come on and an Icon on the LCD below it will come on either "FI" or the oil can in black next to it will come on. the red light and the corresponding icon is what the warning is about.
 

·
Registered
Joined
·
874 Posts
Discussion Starter #14
Thanks. Every time the red light comes on, the temp icon is on as well.
 

·
Registered
Joined
·
1,147 Posts
I just said this on the other forum. One of my friends told me that the overheating on 600RR happens is because of the undertail exhuast. Do you think that might be true somehow?
 
1 - 18 of 18 Posts
Top