Honda CBR 600RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
After months of trying to get the RR to start, it finally did just now!

We had a cold spell a few months ago (minus 10 degrees F). A few months ago I tried to start the RR, but my battery was almost dead (and got worse and worse every time I tried to start it). So I rushed out an got a Battery Tender. The Tender charged the battery fine, but I still had no luck.

I was stupid and left the RR in the cold with only "1 bar" of gas in the tank. Apparently the gas went bad after those cold 3 weeks.

So I put in about 3 gallons of 92 octane gas. Still wouldn't start. I let it sit for weeks and weeks, and for the past week, I have tried to start the bike each time I come home from work (without success). I kept it on the battery tender the whole time, because the battery seemed pretty dranied after 5 or 6 attempts to start.

I read on these forums that people were recommended to open up their throttles, and then (still with the throttle back) start the engine.

So I went down to the garage. I moved the bike quickly back and forth to stur and mix any of the good gas with the bad gas for about 30 seconds. I opened up the throttle, and after 2 tries, it started!

I instantly noticed all this black smoke around me. It smelled like burnt carbon, and worried me--but I assumed that I was burning off the bad gas. I kept the RPM's at 4000 for several minutes--burning off any bad gas. I let the temp get up to 212 F, and then tried idle. It idled until the fan kicked on (whew!), and then I shut it off.

Anyway, I am very excited!

I was considering buying a new battery though.

Curt.
 

·
Administrator
Joined
·
51,153 Posts
congrats man you never gave up
 

·
Impreza The Impressive
Joined
·
896 Posts
I know that feeling man.. I bet you were feeling GREAT!!! when it started up. It's like, like, a feeling i can't even describe. Congrats on getting it started =) this forum helped you well.
 
1 - 4 of 4 Posts
Top