Honda CBR 600RR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Sorry everyone if this is the wrong place to post this as my bike is not an RR, but I cant find any info anywhere, so I am turning here to hopefully get some help....

The bike has always ran strong, but I sold it to my sons friend and he has been learning how to ride it and doing great. It would start and run strong like always and all of a sudden now it wont start unless I give it a handful of gas with the choke on. Once it starts she idles and runs strong. Once I shut it down and then try to start it, she starts right back up, but if I let it sit for a few minutes or more it wont start without a fist full of gas. I changed out the plugs and still the something. I also just went out to the garage and with the choke off, I can get her to turn over with just a little gas, and she will run and idle, but as soon as I turn the choke all the way on she cuts off. Anyone please have any ideas what could be going on. I am by no means a mechanic, but am puzzled as to how all of a sudden this is happening. I feel just terrible as the kid just bought the bike from me last week. Anyway, hopefully one of you has an idea on what it could be to help me out so I can get this bad boy to start regular again. Thanks.
 

·
Premium Member
Joined
·
13,432 Posts
To me it sounds like a carb issue. You should clean out the jets and see if that helps.

I actually used to have an F2 but never ran into that issue, so unfortunately I can't give you advice on just how to do that.

I did find this video which may be helpful:

 
1 - 3 of 3 Posts
Top