Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi guys,

I've got the dreaded ABS light flashing. Diagnostics indicates code 5-1 (incomplete bleed procedure for front power unit). Does anyone have a copy of the factory bleed procedure specifically for the front power unit? Also any tips on this bleed would be appreciated as it appears Honda has put this unit in a bitch of a location between the engine block and exhaust headers.
 

·
Registered
Joined
·
4 Posts
I have the problem on a 2017 C-ABS, I am in London UK. The brake lever goes all the way down to the bar with no brakes and I get the same error code. I have followed the full bleed procedure many times at least 3, replaced the front power unti and front valve unit, cleaned the front calipers and change the front abs sensors. Still have the same problem. This appears to be a common problem and almost impossible to get rid of when you have it. The C-ABS system is the same on the 600 and 1000 and you can follow the same procedure. It is documented here Updated to C-ABS DIY Bleeding Manual - this is a very good guide that someone has put together. If anyone knows how to resolve this I would appreciate it. My bike is completely useless like this and honda quoting 4-5 hours labour for a full bleed that may not even fix this.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Hi Mate, I also responded to your other thread. I have completely fixed this issue by following the full bleed procedure. It's very long winded and you have to do every step in the correct order but it's completely fixed my flashing ABS light and soft lever. If you need a copy of the procedure then let me know.
 

·
Registered
Joined
·
4 Posts
Hi Mate, I also responded to your other thread. I have completely fixed this issue by following the full bleed procedure. It's very long winded and you have to do every step in the correct order but it's completely fixed my flashing ABS light and soft lever. If you need a copy of the procedure then let me know.
Thanks I would appreciate that - did you have to bleed the front and back brakes and front and back valve and power units
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
From your post in the other thread you said you had fault code 3-1... I'll have a look in my manual tonight to see what that relates to. The manual is for 07-12 models but I think the ABS system is the same. I have attached a copy of the bleed instructions for your reference (they are for the blade but worked exactly as described for me).
 

Attachments

1 - 5 of 5 Posts
Top