Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I took the bike out for a quick ride today (09' 600rr w/ ABS) and when I got back I noticed that my ABS light was flashing. It didn't feel to be running any different just the light.

I haven't modded the bike at all other than a PUIG windscreen I installed last week and a new seat I got a while ago.

Anyone have a similar issue or know why the light would be flashing?
 

·
Beer: does the body good
Joined
·
682 Posts
I'm not trying to resurrect an old thread but only add to it. Hopefully someone else will get some help from this.
 

·
Beer: does the body good
Joined
·
682 Posts
I was out riding around and I noticed the ABS light was constantly blinking.

A couple things that happened prior to this was that I had the brake fluid flushed at the local dealership, battery was faulty and wasn't holding a charge. The battery was replaced a few days ago.

The first thing I did was check the front and rear abs sensor and the abs sensor ring for damage. There was no damage, corrosion or broken wires.

Next, I cleaned the sensors and rings to make sure dirt or brake dust was not an issue. The issue was still occurring at this point.

Next, I checked the fuses. The front abs motor fuse was burnt out. So I replaced it and went on another test ride. It was still blinking. I will be sending it off to the dealership today since the warranty is still valid.

I'll update the thread as I know more of what is happening.
 
  • Like
Reactions: panos139

·
Registered
Joined
·
3 Posts
Hello i have just bought a CBR 600 RR and i have the same problem and my mechanic can't find the solution. How you resolve it. Which part of the machine was the problem?
 

·
Beer: does the body good
Joined
·
682 Posts
Hello i have just bought a CBR 600 RR and i have the same problem and my mechanic can't find the solution. How you resolve it. Which part of the machine was the problem?
In my case, the abs ecu was faulty. Look what what the blinking code is and let us know what you find out.
 
  • Like
Reactions: panos139

·
Registered
Joined
·
3 Posts
The computer can't recognize any false code related to ABS, but the abs light still blinking (before-the moment and after that the computer is pluged). When he put out the ABS fuse and put it in again the ABS light seems to work but when i start to bike and increse speed more than 15Km/h the light start blinking again. After that i sut down the engine and if just turn the key the light blinking again. The only way to stop blinking is to put out-in the fuse or wait about 2-3 hours. but when i start bike i confront the same problem.
 
1 - 6 of 6 Posts
Top