Honda CBR 600RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hey all,

When I got my 03 cbr600rr it had a rattling sound at idle coming from the right-hand side of the engine. I already knew this was probably the cam chain tensioner so as soon as I got it I ordered a manual adjustable cam chain tensioner. It's an APE clone, exactly the same design. I just fitted it tonight but it doesn't fix the sound. Regardless of how tight or loose I set it, the rattling is still there on idle. Is there something else that could be causing the sound? Or is it normal?

I also need some help with how tight to set the tensioner. Since the rattling sound still seems to remain, I don't know how tight to set it and I'm afraid I'll break something if it's too tight or too loose. I was playing around with it and at some stage I must have set it way too tight because the bike wouldn't start, it just kept turning over.. Then I made it a bit more loose and it started but I heard a really concerning noise when it was running. Could I have eff'd something up? I didn't let it run for more than a few seconds at that point.

Anyway how can I know how tight it needs to be in order not to ruin the camchain? Any advice would be appreciated.
 

·
Super Moderator
Joined
·
1,943 Posts
With the bike off, just screw it in until you fell it hit the chain. Turn the bike in and turn it maybe a quarter more.
 

·
Registered
Joined
·
13 Posts
What OzHonda said. You want to be very careful with the CCT adjustment and I only say this because of the experience you have already described. I was guided by an experienced mechanic on my installation, he described just as OzHonda mentioned. You want to hand tighten the CCT bolt in until you feel it touching the tensioner inside. Then give 1/4 turn back. Start the bike and then carefully tighten the bolt until you hear the chain slapping stop. Tighten the locking nut and go for a test ride. Listening for noise, you can make slight adjustments to further tighten the bolt into the tensioner. Ideally this is a one time process, you should not need to repeatedly adjust the tensioner. Whistling or whurring sound is very bad, you've over tightened the tensioner bolt.

Interestingly enough, I have a ticking noise problem but I think mine is a completely different problem. I have a video that you can compare sounds with.
http://www.600rr.net/vb/194-engine-tech/545490-loud-engine-rattle-after-wot-thru-2nd.html
Good luck setting your CCT and hopefully getting rid of the engine noise! :cheers:
 

·
Registered
Joined
·
30 Posts
Ok... I'm not saying this is your problem, but with mine I had the exact same thing happen..(mind you this is after spending tons of money) so I had cct rattle... Got it fixed, drove it 12 miles and I had this buzzing / rattle sound coming again... I took the bike back to the stealership and they took off the right side engine cover, and my CAM CHAIN GUIDES were trashed horribly! Now again Im not saying that's your problem, but definitely consider this!
 

Attachments

1 - 4 of 4 Posts
Top