Honda CBR 600RR Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Ok guys i purchased my first RR earlier this year as a salvage bike ... its ugly but i love it. I do however how a few issues the exhaust rubs on the front tire when i brake hard but the front forks do not appear to be beant and i wouldnt think they are as it sets the front end down nice and smooth from well things i can talk about on hear and rides straight no matter what the MPH.... Also recently i have inconsistent amounts of power sometimes the bikes faster than others im wondering im my exhaust valve thing could be sticking but im sure the bike needs a tune up as well at 18k miles and id assume stock everything including air filter as the previous owner was a herp da derp. but i was just wondering. any input in greatly appreciated thanks guyys
 

·
Registered
Joined
·
130 Posts
It's possible your forks are fine but your frame or triple clamps could be bent. Inspect them closely for damage or any paint chipping or cracking which is a sign of them being bent. you could also try measuring your wheelbase and comparing it to the OEM spec. Are your forks sitting at the correct level in the triple clamps or have they been pulled up?

I'd also inspect the exhaust to see if it's been removed or damaged. Look at the nuts holding it on and make sure they are tight and all there.

Good luck. Fixing stuff like this on bikes with a funny history can be easy or frustrating.
 
1 - 2 of 2 Posts
Top