Honda CBR 600RR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
222 Posts
Discussion Starter #1 (Edited)
Hey guys, removed the air box last night to do my HRC throttle and found out a lil mistake that could have many of you puzzled and really pissed off. When you install the lower air box back in place, there are 3 hoses that must be connected back to the lower air box(assuming you still have pair, if not only one). 1 on each side of the air box(pair hoses) and 1 at the back of the box that connects to the MAP Sensor(see pic below). When putting the box back in I connected all 3 hoses and placed the lower back in place and bolted everything back up. Little did I know that when I placed the lower back on, the hose connected to the MAP sensor was pinched between the air box and the fuel rail. This hinders the MAP sensor from getting the proper reading via the vacuum line, which causes the FI light to illuminate when you start the bike. The code that will be thrown is 2 shorts(MAP sensor fault).

So just a heads up for anyone doing the pair mod, plug change, or HRC throttle kit, just make sure that the vacuum line connected to the MAP sensor isnt pinched in any way. Hope this helps some people out and saves them from tearing the box back out.

paul46rider I used your pic because I didnt take any and you had a perfect picture to show this vacuum line; thanks!!!

 

·
Registered
Joined
·
222 Posts
Discussion Starter #3
had me thinking, then remembered that damn lil hose lol
 
1 - 3 of 3 Posts
Top