Honda CBR 600RR Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hi all,

My bike has been put inside the garage during the winter. I have the luxury of having a heated garage where my baby could rest up during the cold months.

It was hooked up to it's beloved charger (don't know the english term, but it's one that charges gradually). And the tires where both off the floor.
It was fuelled up like 3/4 with fresh oil and fresh coolant.

-----

Now then, just before I put it to sleep for the winter, it had this strange problem:
  1. it stalled at the traffic light after about 40km of driving. Wouldn't start for 5 mins, and after that ran fine as if nothing happened!
  2. it wouldn't go past 8000k anymore... started to stutter and refused to accelerate any further... no probs below this rev-range though!
Possible causes I've read so far:
  1. some hose got pinched and the fuel tank would suck itself vacuum after so many km's
  2. fuel pump has had it's best day and won't deliver enough fuel after 8000 revs
  3. secundary injectors refuse (which come into play at about that rev-range)
  4. not enough air comes through the ram-air ducts and into the engine
I've checked point 1 and 4. Nothing's pinched and the air-ducts are cleaner than clean.

Has anybody got a clue on how to check the other 2 points?

Sorry for the long post, but I'm really getting annoyed by my bike underperforming. It ruins the experience!
 

·
Registered
Joined
·
47 Posts
Well I do know in a car if the fuel pump is going it does the same thing, stalls from over heating and has to cool down before starting again.
 
1 - 2 of 2 Posts
Top