Honda CBR 600RR Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
1,447 Posts
Discussion Starter #1
Well I've got 2 questions, I did a search but I couldnt find an answer to either one in all of the results it brought up about wiring so here it goes...


I was installing my Mad Doctors today and mounted everything attached all the wires, turn the key and the running lights are on and I go to check the blinker and when I flick it to the left the left blinker goes off completely and doesnt come back on until I switch it back to the middle or to the other blinker... I tried swapping everything around but i'm lost.

Second question... I installed my Clear Alternatives tailight today also, it was plug-n-play except for 2 yellow wires, ao I assumed I had to tap into each blinker's power wire with them so I did and they dont work either lol. I'm so lost please help guys...

Thanks
 

·
Registered
Joined
·
5,711 Posts
my best guess is that you are having problems with a load equalizer. it just causes a load on the electric because the LEDs dont pull any
 

·
Administrator
Joined
·
51,153 Posts
you need to use resistors to get the blinkers to work properly
 

·
Registered
Joined
·
2,057 Posts
I put resistors on mine and they still blink faster than stock.
 

·
Administrator
Joined
·
51,153 Posts
you got reistors on evrey turn signal and if you do how did you wire them
 

·
Registered
Joined
·
2,057 Posts
Yeah I only have the 2 front MD turn signals. I soldered(sp) them in to the positives.
 

·
Administrator
Joined
·
51,153 Posts
ok the connection is ok but you need to have 2 resistors on the back as well
to even out the speed of the blinks
 

·
Registered
Joined
·
2,057 Posts
OH, even though they aren't led's?
 

·
Administrator
Joined
·
51,153 Posts
i thought they were leds do not bother sorry my bad
 

·
Registered
Joined
·
2,057 Posts
No they are just in the front. That's why I don't know why they are still blinking fast.
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter #11
So resistors will make them blink? because there not doing anything now but shutting off when I turn the blinker on... What wire do I put the resistor on? Thanks alot guys
 

·
Registered
Joined
·
4,894 Posts
resistors are the same as light bulbs, they cause resistance on the circuit..... diode's dont have the same effect on it.... sooo it thats how they blink fast... you have to put the resistor on it to create the effect of a light bulb... Im guessing you want the same resistance as the bulbs....
 

·
Registered
Joined
·
174 Posts
Sounds like you connected the mad docs to the running light wire instead of the blinker wire. There's two wires to the signal, and three on the bike. Just swap the positive lead from the signal to the other wire that's on the bike- which is probably the one not connected to anything right now.
 

·
Registered
Joined
·
260 Posts
u have no idea how hard of a time i had installing that and trying to get people to help me out

i had about 3 threads moved or closed and couldnt get any help :(

but i managed to figure it out myself...

so anyways, when you're testing it out, did you plug EVERYTHING back on INCLUDING the speedometer? you must do that or else it wont work... that's what i learned and i was having same problem as you
 

·
Registered
Joined
·
40 Posts
i just purchased the mad doc front signals as well as the fe and the instructions are too damn vague been looking for help, searching, and im in the same boat as you skimmilk. i looked at all of your threads. if anyone could help me out i would appreciate it.
 

·
Registered
Joined
·
260 Posts
um i could help you install... after 48 hours i managed to figure it out myself .... no offense to 600rr members but i didnt get much help from them.. \
 

·
Registered
Joined
·
1,322 Posts
i have fenderliminators front and rear led kit on my bike and it still only required resistors for the front signals... from what you said earlier it sounds like you just put the resistor on the positive wire when it should be bridged from the positive to the negative. this is how it creates resistance across the circuit. this is probably the reason for them not blinking at all... i hope that helps... if not, fenderliminators.com (NOT fenderEliminators) has awesome tech help and the number can be found on their website
 

·
Registered
Joined
·
40 Posts
could anyone email me a more in depth diagram. sorry, im kinda new to wiring and dont want to f%@! up my new bike. i would appreciate any help right now i cant stand looking at the stock signals. also would i need resistors for the back and the front if im running all mad docs signals? once again sorry for the newb questions but any help would be great.
 
1 - 20 of 20 Posts
Top