Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
345 Posts
Discussion Starter #1
I got a 04 RR and I just broke the 1000 mile barrier on the way home from the shores..as I filled up gas before my trip, I see that my temp gauge read 102 Deg. I thought nothing of it and then as i was riding in traffic I hear my fans kick in and the temp gauge read 120...I know the fan kicks on around 220 deg usually..and then my temp gauge shows only 85 deg riding on the highway,, i know it should read around 185 on the highway and not 85. Just wondering if anyone else has had this kind of problem.
 

·
Registered
Joined
·
569 Posts
220 deg F ~ 105 deg C
185 deg F = 85 deg C

check your temp display setting

ride safe all
 

·
silent master
Joined
·
3,532 Posts
yeah, you probably switched it to celsius. i was messing with my kph and mph one time, and forgot to set it back to mph. then i went riding on the freeway, it said about 200 :shock: , and i knew i wasnt going 'that' fast. so i checked it and all i had to do was push the little button.

freaked me out though, coz i said to myself, im the only one that has a stock 600rr that goes 200mph. :mrgreen:

i was pumped up coz i was gonna post it, but skeptical about it.

too bad thats not the case :roll: good thing i checked first or i would look like a big dumba$$

i know stock 600rr only goes up to 165mph. believe me, i tried :bounce:
of course im talking about safe and controlled environment here :mrgreen:
 
1 - 6 of 6 Posts
Top