Honda CBR 600RR Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Ever since I bought this bike something up front has been making this awful noise shown in the video below. The sound stops when I pull the clutch in, and sometimes randomly decides to go away. I examined all of the exhaust springs and tightened the chain. Something to note is that the fork seals are busted, so maybe something inside of the fork is damaged? Thanks in advance.



 

·
Registered
Joined
·
1,040 Posts
hard to tell from the video, doubt the fork will make such a noise... if it never appears in neutral, then should be engine/drive related. search CCT in this forum its the usual suspect
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #10 ·
hard to tell from the video, doubt the fork will make such a noise... if it never appears in neutral, then should be engine/drive related. search CCT in this forum its the usual suspect
Could that be the cause even if the noise stops when I have the clutch in?
 

·
Registered
Joined
·
1,040 Posts
Could that be the cause even if the noise stops when I have the clutch in?
I had a bad CCT, I don't remember if the noise went away when I pulled in the clutch or not, but i remember in neutral it would disappear when I rev the engine, and comes back when the engine coasts down to lower rpms as I let go of throttle. Also as it became worse with time, it would even persist cruising at lower rpms, dissappear as i accelerate and comeback as i slowdown to lower rpms especially with engine braking
 

·
Registered
Joined
·
67 Posts
Have you checked your drive chain and sprockets? I found that as mine wore, it would make crunching noises, and I could even feel it. It was most noticeable starting from a stop, and I didn't feel it when I was in neutral and coasting.

Could be the CCT though. Mine would make a noise from 5500-6100 ROMd. In neutral, your RPMs are probably about 1500, and that might be too slow for it to be vibrating.
 
1 - 13 of 13 Posts
Top